New Features

Security Center - SC - Supports Detecting the Server-side Request Forgery Vulnerability CVE-2019-3395 in Confluence WebDAV

Cloud Security Scanner now supports detecting the server-side request forgery vulnerability CVE-2019-3395 in Confluence WebDAV.
Content

Target customers: users who use Confluence versions earlier than 6.6.12, 6.12.3, 6.13.3, and 6.14.2. Features released: attackers can exploit the server-side request forgery vulnerability to infiltrate internal networks and retrieve sensitive information. We recommend that Confluence users scan for this vulnerability as soon as possible.

7th Gen ECS Is Now Available

Increase instance computing power by up to 40% and Fully equipped with TPM chips.
Powered by Third-generation Intel® Xeon® Scalable processors (Ice Lake).

  • Sales Support

    1 on 1 presale consultation

  • After-Sales Support

    24/7 Technical Support 6 Free Tickets per Quarter Faster Response

  • Alibaba Cloud offers highly flexible support services tailored to meet your exact needs.