New Features

Security Center - SC - Supports Detecting the Remote Code Execution Vulnerability CVE-2017-11467 in OrientDB

Cloud Security Scanner now supports detecting the remote code execution vulnerability CVE-2017-11467 in OrientDB.
Content

Target customers: users who use OrientDB versions earlier than 2.2.22. Features released: attackers can exploit the remote code execution vulnerability to infiltrate internal networks and retrieve sensitive information. We recommend that OrientDB users scan for this vulnerability as soon as possible.

7th Gen ECS Is Now Available

Increase instance computing power by up to 40% and Fully equipped with TPM chips.
Powered by Third-generation Intel® Xeon® Scalable processors (Ice Lake).

  • Sales Support

    1 on 1 presale consultation

  • After-Sales Support

    24/7 Technical Support 6 Free Tickets per Quarter Faster Response

  • Alibaba Cloud offers highly flexible support services tailored to meet your exact needs.