根据阿里云容器服务Kubernetes版(ACK)的版本支持机制,Kubernetes 1.12.6及以前版本现已过期,ACK将不再为这些版本提供技术支持。请您尽快升级您的集群版本,关于如何升级集群,请参见升级集群

关于ACK的版本支持机制,请参见版本机制