全部产品
Search
文档中心

使用要求

更新时间: 2021-10-18

本文介绍Prometheus和TSDB的版本限制条件。

Prometheus版本限制

Prometheus的版本只兼容支持V2.3.0~V2.8.1。

截至2019年4月15日,PrometheusV2.8.1以上的开发中版本尚未验证其兼容性。

TSDB版本限制

仅支持2019年4月15日后购买的TSDB实例。

对于2019年4月15日前购买的既存实例,若想体验TSDB原生无缝对接Prometheus的功能,可以通过阿里云工单系统提交时序数据库TSDB升级工单,联系TSDB客服人员进行实例升级。