尊敬的阿里云用户:

因GlobalSign厂商于2019年05月27日更新了用于签发SSL证书的中间CA,导致您在2019年05月27日后,通过SSL证书服务续费签发的GlobalSign品牌DV和OV型证书可能出现不受信任的问题。具体说明如下:

项目 说明
受影响证书 自2019年05月27日起,通过SSL证书服务续费签发的GlobalSign品牌DV和OV型证书。

如果您在2019年05月27日后,通过SSL证书服务首次购买GlobalSign品牌证书,则证书不受影响。

问题现象 您在服务器上安装续费签发的新证书(替换2019年05月27日前安装的旧证书)后,部分用户在访问您的业务时,收到此网站的安全证书有问题的提示,且证书信息中提示无法将这个证书验证到一个受信任的证书颁发机构
问题原因 受影响证书和2019年05月27日前安装的旧证书关联了不同的根CA(受影响证书关联到GlobalSign R3根、旧证书关联到GlobalSign R1根)。
解决方案 您需要在安装了受影响证书的服务器上配置GlobalSign R1-R3交叉根(用于解决R1根和R3根的兼容性问题)。
配置步骤如下:
  1. 访问下载CA根证书和中间证书,下载GlobalSign R1-R3交叉根
  2. 在服务器上配置GlobalSign R1-R3交叉根。

    根据您的服务器类型不同,具体配置方法有差异。如果您需要帮助,请提交工单或在SSL证书控制台左侧导航栏,单击有问题?找专家!,然后扫描二维码,进入钉钉服务群联系售后技术支持人员。

感谢您对阿里云的支持与关注!