本文主要介紹在使用SMC遷移時,遷移任務出錯提示“S12_* 資料同步密鑰擷取出錯”的問題描述、問題原因及其解決方案。
問題描述
在SMC遷移時,遷移任務出錯提示“S12_* 資料同步密鑰擷取出錯”。其中S12_*可能的錯誤碼如下:
S12_U28
S12_U7
S12_U56
S12_U6
問題原因
源系統SMC用戶端進行資料同步密鑰擷取時出錯,可能原因有:
目標執行個體的代理服務(8080連接埠)異常。
源系統到目標執行個體的IP:8080連接埠網路訪問不通
解決方案
具體操作,請參見出錯提示S11目標執行個體代理服務網路連接出錯。
問題排查解決後,運行SMC用戶端再試。具體操作,請參見運行SMC用戶端。