全部產品
Search
文件中心

Cloud Backup:雲備份服務如何停止計費?

更新時間:Aug 12, 2026

開通Cloud Backup服務後,無法關閉。如您不再需要使用Cloud Backup服務,可按照本文的操作流程停止各資料來源的備份並刪除備份倉庫。停止備份當天即停止計費,刪除備份倉庫後第二天起不再出賬。

停止備份計費

ECS備份

請根據實際業務中使用的備份功能執行停止計費操作。

ECS檔案備份基礎版

警告

取消ECS執行個體的備份後,其中的所有備份資料及配置資訊都會被永久釋放,不可恢複。請謹慎確認,避免資料丟失。

  1. 在雲備份Cloud Backup控制台的左側導覽列,選擇备份 > ECS檔案備份基礎版。

  2. 在頁面上方選擇執行個體所在地區,然後單擊執行個體操作欄的取消备份。

  3. 在彈出的對話方塊中,單擊确定。

    雲備份將刪除該執行個體下的全部備份點,並停止對該ECS執行個體的計費,即將該ECS執行個體下已掛載的Block Storage容量從計費中移除。

ECS檔案備份標準版

  1. 在雲備份Cloud Backup控制台的左側導覽列,選擇备份 > ECS檔案備份標準版。

  2. 在ECS 实例列表頁簽,找到目標執行個體,在其右側的操作欄單擊查看詳情,進入詳情頁後勾選要刪除的備份點,然後單擊表格底部的刪除備份點,完成確認,即可刪除。

  3. (可選)如果備份策略通過標籤批量關聯資源,則ECS檔案需要解除綁定資源標籤,取消ECS檔案和備份策略的關聯。

  4. 刪除備份計劃。

    單擊備份計劃頁簽,找到目標備份計劃,在其右側的操作欄選擇⋮ > 刪除計劃。完成確認,即可刪除。

  5. 卸載備份用戶端。

    警告

    刪除備份用戶端後,其中的配置資訊都會被永久釋放,不可恢複。請謹慎確認,避免資料丟失。

    單擊备份 > ECS 文件备份标准版,選擇所在地區。找到目標執行個體,在其右側的操作欄選擇⋮ > 卸载客户端。在對話方塊中,單擊确认。稍等幾分鐘後,用戶端狀態變更為已卸載。

  6. 刪除備份。

    在ECS 实例列表頁簽,找到目標執行個體,單擊操作欄的⋮ > 删除备份。完成確認,即可刪除備份用戶端上的備份資料。

  7. 刪除備份庫。

    警告

    刪除備份庫後,其中的所有備份資料及配置資訊都會永久釋放,不可恢複。請謹慎確認,避免資料丟失。

    1. 單擊存儲庫管理,選擇所在地區。找到目標備份庫,在其右側的操作欄選擇⋮ > 刪除。

      image

    2. 在對話方塊中,單擊確認,即可刪除。

      重要

      如果備份庫刪除失敗,原因是備份庫已開啟備份鎖定功能,備份庫及其所有的備份資料在自動到期之前無法被刪除。請等待備份資料到期後,再對備份庫進行刪除。

ECS整機備份

重要

ECS整機停止計費後,僅不再收取雲備份費用,快照費用仍會被收取,直至所有備份點的保留時間到期或被手動刪除為止。

  1. 在雲備份Cloud Backup控制台的左側導覽列,選擇备份 > ECS 整机备份。

  2. (可選)如果備份策略通過標籤批量關聯資源,則ECS整機需要解除綁定資源標籤,取消ECS整機和備份策略的關聯。

  3. 在已备份的 ECS頁簽,找到目標ECS,在其右側的操作欄選擇⋮ > 删除计划。完成確認,即可刪除。

  4. 在已备份的 ECS頁簽,找到目標ECS,在其右側的操作欄選擇⋮ > 删除备份点,選中所有備份點,完成確認,即可刪除。

  5. 在已备份的 ECS頁簽,找到目標ECS,在其右側的操作欄選擇⋮ > 移除 ECS,完成確認,即可從ECS列表中移除此ECS。

ECS SAP HANA備份

  1. 在雲備份Cloud Backup控制台的左側導覽列,選擇备份 > ECS SAP HANA 备份。

  2. 刪除備份計劃。

    單擊備份計劃頁簽,找到目標備份計劃,在其右側的操作欄選擇⋮ > 刪除計劃。完成確認,即可刪除。

  3. 刪除執行個體。

    單擊SAP HANA 实例頁簽,找到目標執行個體,在其右側的操作欄選擇⋮ > 刪除。完成確認,即可刪除。

  4. 刪除備份庫。

    警告

    刪除備份庫後,其中的所有備份資料及配置資訊都會永久釋放,不可恢複。請謹慎確認,避免資料丟失。

    1. 單擊存儲庫管理,選擇所在地區。找到目標備份庫,在其右側的操作欄選擇⋮ > 刪除。

      image

    2. 在對話方塊中,單擊確認,即可刪除。

      重要

      如果備份庫刪除失敗,原因是備份庫已開啟備份鎖定功能,備份庫及其所有的備份資料在自動到期之前無法被刪除。請等待備份資料到期後,再對備份庫進行刪除。

ECSDatabase Backup

  1. 在雲備份Cloud Backup控制台的左側導覽列,選擇备份 > Database Backup。

  2. 刪除備份計劃。

    單擊備份計劃頁簽,找到目標備份計劃,在其右側的操作欄選擇⋮ > 刪除計劃。完成確認,即可刪除。

  3. 登出資料庫執行個體。

    警告

    登出執行個體後,其中的所有備份資料及配置資訊都會被永久釋放,不可恢複。請謹慎確認,避免資料丟失。

    在ECS 数据库实例頁簽,找到目標執行個體,在其右側的操作欄選擇⋮ > 注销实例。完成確認,即可登出執行個體。ECS資料庫在登出執行個體時,會自動卸載已安裝的備份用戶端。如果備份用戶端卸載失敗,需要登入ECS執行個體手動卸載備份用戶端。

  4. 清理設定檔。

    MySQL

    Linux:

    rm -rf /etc/default/dbackup3*
    rm -rf /opt/scutech
    rm -rf /var/opt/scutech/
    rm -rf /var/log/dbackup3/
    rm -rf /etc/opt/scutech/

    Oracle

    • Windows:

      刪除位元於c:\programdata\scutech下的所有設定檔。

    • Linux:

      rm -rf /etc/default/dbackup3*
      rm -rf /opt/scutech
      rm -rf /var/opt/scutech/
      rm -rf /var/log/dbackup3/
      rm -rf /etc/opt/scutech/

    SQL Server

    Windows:

    刪除位元於c:\programdata\scutech下的所有設定檔。

  5. 刪除備份庫。

    警告

    刪除備份庫後,其中的所有備份資料及配置資訊都會永久釋放,不可恢複。請謹慎確認,避免資料丟失。

    1. 單擊存儲庫管理,選擇所在地區。找到目標備份庫,在其右側的操作欄選擇⋮ > 刪除。

      image

    2. 在對話方塊中,單擊確認,即可刪除。

      重要

      如果備份庫刪除失敗,原因是備份庫已開啟備份鎖定功能,備份庫及其所有的備份資料在自動到期之前無法被刪除。請等待備份資料到期後,再對備份庫進行刪除。

OSS備份

  1. 在雲備份Cloud Backup控制台的左側導覽列,選擇备份 > OSS 备份。

  2. (可選)如果備份策略通過標籤批量關聯資源,則OSS需要解除綁定資源標籤,取消OSS和備份策略的關聯。

  3. 刪除備份點。

    找到目標Bucket,在其右側的操作欄單擊查看詳情,進入詳情頁後勾選要刪除的備份點,然後單擊表格底部的刪除備份點,完成確認,即可刪除。

  4. 刪除備份計劃。

    單擊備份計劃頁簽,找到目標備份計劃,在其右側的操作欄選擇⋮ > 刪除計劃。完成確認,即可刪除。

  5. 刪除備份庫。

    警告

    刪除備份庫後,其中的所有備份資料及配置資訊都會永久釋放,不可恢複。請謹慎確認,避免資料丟失。

    1. 單擊存儲庫管理,選擇所在地區。找到目標備份庫,在其右側的操作欄選擇⋮ > 刪除。

      image

    2. 在對話方塊中,單擊確認,即可刪除。

      重要

      如果備份庫刪除失敗,原因是備份庫已開啟備份鎖定功能,備份庫及其所有的備份資料在自動到期之前無法被刪除。請等待備份資料到期後,再對備份庫進行刪除。

NAS備份

阿里雲NAS

  1. 在雲備份Cloud Backup控制台的左側導覽列,選擇备份 > NAS 备份。

  2. 在頁面上方單擊阿里云 NAS。

  3. (可選)如果備份策略通過標籤批量關聯資源,則阿里雲NAS需要解除綁定資源標籤,取消阿里雲NAS和備份策略的關聯。

  4. 刪除備份計劃。

    單擊備份計劃頁簽,找到目標備份計劃,在其右側的操作欄選擇⋮ > 刪除計劃。完成確認,即可刪除。

  5. 刪除備份庫。

    警告

    刪除備份庫後,其中的所有備份資料及配置資訊都會永久釋放,不可恢複。請謹慎確認,避免資料丟失。

    1. 單擊存儲庫管理,選擇所在地區。找到目標備份庫,在其右側的操作欄選擇⋮ > 刪除。

      image

    2. 在對話方塊中,單擊確認,即可刪除。

      重要

      如果備份庫刪除失敗,原因是備份庫已開啟備份鎖定功能,備份庫及其所有的備份資料在自動到期之前無法被刪除。請等待備份資料到期後,再對備份庫進行刪除。

本地NAS

  1. 在雲備份Cloud Backup控制台的左側導覽列,選擇备份 > NAS 备份。

  2. 在頁面上方單擊本地 NAS。

  3. 刪除備份點。

    在NAS 实例頁簽,找到目標NAS執行個體,在其右側的操作欄單擊查看詳情,進入詳情頁後勾選要刪除的備份點,然後單擊表格底部的刪除備份點,完成確認,即可刪除。

  4. 刪除備份計劃。

    單擊NAS 实例頁簽,找到目標NAS執行個體,單擊其左側的image,在备份计划详情右側的操作欄選擇⋮ > 删除计划。完成確認,即可刪除。

  5. 刪除用戶端組。

    單擊NAS 实例頁簽的查看客户端组。

    在查看客户端组頁面,找到目標資料來源的用戶端組,在其右側的操作欄單擊刪除。在對話方塊中,單擊确认,即可刪除。

  6. 卸載雲備份用戶端。

  7. 刪除備份。

    單擊左側導覽列的本地檔案備份,選擇新版。在用戶端列表頁簽,找到已卸載的用戶端,單擊⋮ > 刪除備份。完成確認,即可刪除備份用戶端上的備份資料。

    image

  8. 刪除NAS執行個體。

    在NAS 实例頁簽,找到目標NAS執行個體,單擊操作欄的⋮ > 刪除。完成確認,即可刪除。

  9. 刪除備份庫。

    警告

    刪除備份庫後,其中的所有備份資料及配置資訊都會永久釋放,不可恢複。請謹慎確認,避免資料丟失。

    1. 單擊存儲庫管理,選擇所在地區。找到目標備份庫,在其右側的操作欄選擇⋮ > 刪除。

      image

    2. 在對話方塊中,單擊確認,即可刪除。

      重要

      如果備份庫刪除失敗,原因是備份庫已開啟備份鎖定功能,備份庫及其所有的備份資料在自動到期之前無法被刪除。請等待備份資料到期後,再對備份庫進行刪除。

Tablestore備份

  1. 在雲備份Cloud Backup控制台的左側導覽列,選擇备份 > Tablestore 备份。

  2. (可選)如果備份策略通過標籤批量關聯資源,則Tablestore需要解除綁定資源標籤,取消Tablestore和備份策略的關聯。

  3. 刪除備份計劃。

    單擊備份計劃頁簽,找到目標備份計劃,在其右側的操作欄選擇⋮ > 刪除計劃。完成確認,即可刪除。

  4. 刪除備份庫。

    警告

    刪除備份庫後,其中的所有備份資料及配置資訊都會永久釋放,不可恢複。請謹慎確認,避免資料丟失。

    1. 單擊存儲庫管理,選擇所在地區。找到目標備份庫,在其右側的操作欄選擇⋮ > 刪除。

      image

    2. 在對話方塊中,單擊確認,即可刪除。

      重要

      如果備份庫刪除失敗,原因是備份庫已開啟備份鎖定功能,備份庫及其所有的備份資料在自動到期之前無法被刪除。請等待備份資料到期後,再對備份庫進行刪除。

CPFS備份

  1. 在雲備份Cloud Backup控制台的左側導覽列,選擇备份 > CPFS 备份。

  2. 刪除備份點。

    在数据源列表頁簽,找到目標資料來源,在其右側的操作欄單擊查看詳情,進入詳情頁後勾選要刪除的備份點,然後單擊表格底部的刪除備份點,完成確認,即可刪除。

  3. 刪除備份計劃。

    單擊目標資料來源前的image表徵圖,在备份计划详情頁簽,找到目標備份計劃,在其右側的操作欄選擇⋮ > 删除计划。完成確認,即可刪除。

  4. 刪除用戶端組。

    單擊数据源列表頁簽的查看客户端组。

    在查看客户端组頁面,找到目標資料來源的用戶端組,在其右側的操作欄單擊刪除。在對話方塊中,單擊确认,即可刪除。

  5. 卸載雲備份用戶端。

  6. 刪除備份庫。

    警告

    刪除備份庫後,其中的所有備份資料及配置資訊都會永久釋放,不可恢複。請謹慎確認,避免資料丟失。

    1. 單擊存儲庫管理,選擇所在地區。找到目標備份庫,在其右側的操作欄選擇⋮ > 刪除。

      image

    2. 在對話方塊中,單擊確認,即可刪除。

      重要

      如果備份庫刪除失敗,原因是備份庫已開啟備份鎖定功能,備份庫及其所有的備份資料在自動到期之前無法被刪除。請等待備份資料到期後,再對備份庫進行刪除。

本機資料庫備份

  1. 在雲備份Cloud Backup控制台的左側導覽列,選擇备份 > Database Backup。

  2. 刪除備份計劃。

    單擊備份計劃頁簽,找到目標備份計劃,在其右側的操作欄選擇⋮ > 刪除計劃。完成確認,即可刪除。

  3. 登出資料庫執行個體。

    警告

    登出執行個體後,其中的所有備份資料及配置資訊都會被永久釋放,不可恢複。請謹慎確認,避免資料丟失。

    在本地数据库实例頁簽,找到目標執行個體,在其右側的操作欄選擇⋮ > 注销实例。完成確認,即可登出執行個體。

  4. 登入本機伺服器,卸載備份用戶端。

    MySQL

    Linux:

    • CentOS

      sudo rpm --erase "dbackup3-agent-mysql"
      sudo rpm --erase "dbackup3-agent"
      sudo rpm --erase "dbackup3-common"
    • Ubuntu

      sudo dpkg -r "dbackup3-agent-mysql" "dbackup3-agent" "dbackup3-common"

    Oracle

    • Windows:

      1. 進入備份用戶端安裝目錄(PowerShell)。例如C:\Program Files\aliyun\unibackup。

      2. 執行命令。

         .\uninstall-unibackup.exe /S /NCRC
    • Linux:

      • CentOS

        sudo rpm --erase "dbackup3-agent-oracle"
        sudo rpm --erase "dbackup3-agent"
        sudo rpm --erase "dbackup3-common"
      • Ubuntu

        sudo dpkg -r "dbackup3-agent-oracle" "dbackup3-agent" "dbackup3-common"

    SQL Server

    Windows:

    1. 請進入備份用戶端安裝目錄(PowerShell)。例如C:\Program Files\aliyun\unibackup。

    2. 執行uninstall-unibackup.exe命令,按照嚮導完成卸載。

  5. 清理設定檔。

    MySQL

    Linux:

    rm -rf /etc/default/dbackup3*
    rm -rf /opt/scutech
    rm -rf /var/opt/scutech/
    rm -rf /var/log/dbackup3/
    rm -rf /etc/opt/scutech/

    Oracle

    • Windows:

      刪除位元於c:\programdata\scutech下的所有設定檔。

    • Linux:

      rm -rf /etc/default/dbackup3*
      rm -rf /opt/scutech
      rm -rf /var/opt/scutech/
      rm -rf /var/log/dbackup3/
      rm -rf /etc/opt/scutech/

    SQL Server

    Windows:

    刪除位元於c:\programdata\scutech下的所有設定檔。

  6. 刪除備份庫。

    警告

    刪除備份庫後,其中的所有備份資料及配置資訊都會永久釋放,不可恢複。請謹慎確認,避免資料丟失。

    1. 單擊存儲庫管理,選擇所在地區。找到目標備份庫,在其右側的操作欄選擇⋮ > 刪除。

      image

    2. 在對話方塊中,單擊確認,即可刪除。

      重要

      如果備份庫刪除失敗,原因是備份庫已開啟備份鎖定功能,備份庫及其所有的備份資料在自動到期之前無法被刪除。請等待備份資料到期後,再對備份庫進行刪除。

VMware備份容災

  1. 在雲備份Cloud Backup控制台的左側導覽列,選擇备份 > VMware 备份容灾。

  2. 刪除備份計劃。

    單擊備份計劃頁簽,找到目標備份計劃,在其右側的操作欄選擇⋮ > 刪除計劃。完成確認,即可刪除。

  3. 刪除vCenter。

    單擊管理的 vCenter頁簽,找到目標vCenter,在其右側的操作欄選擇⋮ > 刪除,完成確認,即可刪除。

  4. 刪除災備網關。

    在灾备网关頁簽,找到目標災備網關,在其右側的操作欄選擇⋮ > 刪除,完成確認,即可刪除。

  5. 刪除備份庫。

    警告

    刪除備份庫後,其中的所有備份資料及配置資訊都會永久釋放,不可恢複。請謹慎確認,避免資料丟失。

    1. 單擊存儲庫管理,選擇所在地區。找到目標備份庫,在其右側的操作欄選擇⋮ > 刪除。

      image

    2. 在對話方塊中,單擊確認,即可刪除。

      重要

      如果備份庫刪除失敗,原因是備份庫已開啟備份鎖定功能,備份庫及其所有的備份資料在自動到期之前無法被刪除。請等待備份資料到期後,再對備份庫進行刪除。

容器備份

  1. 登入雲備份Cloud Backup控制台。

  2. 刪除備份庫。

    警告

    刪除備份庫後,其中的所有備份資料及配置資訊都會永久釋放,不可恢複。請謹慎確認,避免資料丟失。

    1. 單擊存儲庫管理,選擇所在地區。找到目標備份庫,在其右側的操作欄選擇⋮ > 刪除。

      image

    2. 在對話方塊中,單擊確認,即可刪除。

      重要

      如果備份庫刪除失敗,原因是備份庫已開啟備份鎖定功能,備份庫及其所有的備份資料在自動到期之前無法被刪除。請等待備份資料到期後,再對備份庫進行刪除。

停止歸檔計費

  1. 在雲備份Cloud Backup控制台的左側導覽列,單擊归档。

  2. 刪除歸檔計劃。

    在归档计划頁簽,找到目標歸檔計劃,在其右側的操作欄選擇⋮ > 删除计划,完成確認,即可刪除。

  3. 刪除用戶端組。

    單擊分析与归档頁簽的查看客户端组。

    在查看客户端组頁面,找到目標資料來源的用戶端組,在其右側的操作欄單擊刪除。在對話方塊中,單擊确认,即可刪除。

  4. 卸載雲備份用戶端。

  5. 刪除資料來源。

    單擊分析与归档頁簽,找到目標資料來源,在右側選擇⋮ > 登出資料來源。完成確認,即可刪除資料來源。

  6. 刪除歸檔庫。

    單擊存儲庫管理,選擇所在地區。找到目標歸檔庫,在其右側的操作欄選擇⋮ > 刪除。完成確認,即可刪除。

停止ECS容災計費

雲端硬碟非同步複製型

  1. 在雲備份Cloud Backup控制台的左側導覽列,選擇容灾 > ECS 容灾。

  2. 刪除演練保護群組。

    1. 切換到雲端硬碟非同步複製型容災。在容災網站對頁面,單擊目標容災網站對。

    2. 選擇故障演练頁簽。單擊目標演練保護群組操作列中的删除故障演练组,完成確認,即可刪除。刪除故障演練組會刪除演練過程中建立的ECS、雲端硬碟、彈性網卡、快照、鏡像等資源。

  3. 將執行個體從保護群組中移除。

    1. 在保護群組頁簽中,單擊操作列的管理保護執行個體。

    2. 在保護執行個體列表中,單擊操作列的移除保護執行個體。完成確認,即可刪除。

  4. 刪除保護群組。

    在保護群組頁簽中,單擊目標保護群組操作列中的image..png,選擇保護群組管理 > 刪除。完成確認,即可刪除。

  5. 刪除交換器映射及安全性群組映射。

    在網路與安全頁簽中,刪除交換器映射及安全性群組映射。完成確認,即可刪除。

  6. 刪除網站對。

    在容災網站對列表中,單擊目標網站對操作列中的刪除。完成確認,即可刪除。

連續複製型

  1. 在雲備份Cloud Backup控制台的左側導覽列,選擇容灾 > ECS 容灾。

  2. 切換到連續複製型容災。在概览頁,單擊右上方的下拉框,選擇目標網站對。

  3. 單擊受保護伺服器頁簽,勾選要移除的受保護伺服器,如果伺服器狀態為啟動複製、全量複製中、即時複製中或啟動複製出錯等,請單擊停止複製。

  4. 等待覆制任務結束後,單擊登出。當受保護伺服器列表為空白時,表示受保護伺服器已成功移除。

停止資料同步計費

  1. 在雲備份Cloud Backup控制台的左側導覽列,選擇同步 > 数据同步。

  2. 刪除同步計劃。

    單擊同步计划頁簽,找到目標計劃,在其右側的操作欄選擇⋮ > 删除计划,完成確認,即可刪除。

  3. 刪除用戶端組。

    單擊数据源列表頁簽的查看客户端组。

    在查看客户端组頁面,找到目標資料來源的用戶端組,在其右側的操作欄單擊刪除。在對話方塊中,單擊确认,即可刪除。

  4. 卸載雲備份用戶端。

  5. 刪除資料來源。

    單擊数据源列表頁簽,找到目標資料來源,在其右側的操作欄選擇⋮ > 登出資料來源。完成確認,即可刪除資料來源。