查詢指定地域的執行個體資訊。
調試
您可以在OpenAPI Explorer中直接運行該介面,免去您計算簽名的困擾。運行成功後,OpenAPI Explorer可以自動產生SDK程式碼範例。
調試
授權資訊
|
操作 |
存取層級 |
資源類型 |
條件關鍵字 |
關聯操作 |
|
alikafka:ListInstance |
get |
*Instance
|
無 | 無 |
請求參數
|
名稱 |
類型 |
必填 |
描述 |
樣本值 |
| RegionId |
string |
是 |
執行個體的地域 ID。 |
cn-hangzhou |
| OrderId |
string |
否 |
訂單 ID。您可以在阿里雲費用與成本的 訂單管理中獲取。 重要 Serverless 執行個體暫不支援透過訂單 ID 查詢。 |
6072673**** |
| InstanceId |
array |
否 |
執行個體 ID 清單。 |
alikafka_post-cn-mp91gnw0p*** |
|
string |
否 |
執行個體 ID。 |
alikafka_post-cn-mp91gnw0**** |
|
| Tag |
array<object> |
否 |
標籤清單。 |
|
|
object |
否 |
|||
| Key |
string |
否 |
資源的標籤鍵。
|
test |
| Value |
string |
否 |
資源的標籤值。
|
test |
| ResourceGroupId |
string |
否 |
資源群組 ID,可透過資源群組主控台查詢。 |
rg-ac***********7q |
| Series |
string |
否 |
執行個體系列識別碼,可根據系列號來過濾不同系列的執行個體。取值如下:
|
v3 |
返回參數
|
名稱 |
類型 |
描述 |
樣本值 |
|
object |
|||
| Code |
integer |
回傳碼。回傳 200 代表成功。 |
200 |
| InstanceList |
object |
||
| InstanceVO |
array<object> |
執行個體詳情。 |
|
|
array<object> |
|||
| AllConfig |
string |
部署的雲端訊息佇列 Kafka 版的目前配置。 |
{\"enable.vpc_sasl_ssl\":\"false\",\"kafka.log.retention.hours\":\"66\",\"enable.acl\":\"false\",\"kafka.message.max.bytes\":\"6291456\"} |
| AutoCreateGroupEnable |
boolean |
是否開啟自由使用 Group。 |
true |
| AutoCreateTopicEnable |
boolean |
是否開啟自動建立 Topic。 |
true |
| BackupZoneId |
string |
備用可用區 ID。 |
cn-hangzhou-a |
| ConfluentConfig |
object |
若執行個體為 Confluent 系列執行個體,才會回傳該欄位。 |
|
| ConnectCU |
integer |
Connect 元件 CPU 核心數。 |
4 |
| ConnectReplica |
integer |
Connect 元件副本數量。 |
2 |
| ControlCenterCU |
integer |
ControlCenter 元件 CPU 核心數。 |
4 |
| ControlCenterReplica |
integer |
ControlCenter 元件副本數量。 |
1 |
| ControlCenterStorage |
integer |
ControlCenter 元件磁碟容量。單位 GB。 |
300 |
| KafkaCU |
integer |
Kafka Broker CPU 核心數。 |
4 |
| KafkaReplica |
integer |
Kafka Broker 副本數量。 |
3 |
| KafkaRestProxyCU |
integer |
KafkaRestProxy 元件 CPU 核心數。 |
4 |
| KafkaRestProxyReplica |
integer |
KafkaRestProxy 元件副本數量。 |
2 |
| KafkaStorage |
integer |
Kafka Broker 磁碟容量。單位 GB。 |
800 |
| KsqlCU |
integer |
KsqlDB 元件 CPU 核心數。 |
2 |
| KsqlList |
object |
||
| ConfluentInstanceComponentResourceVO |
array<object> |
||
|
object |
|||
| Cu |
integer |
||
| InternalId |
string |
||
| Replica |
integer |
||
| Storage |
integer |
||
| Type |
string |
||
| KsqlReplica |
integer |
KsqlDB 元件副本數量。 |
2 |
| KsqlStorage |
integer |
KsqlDB 元件磁碟容量。單位 GB。 |
100 |
| SchemaRegistryCU |
integer |
SchemaRegistry 元件 CPU 核心數。 |
4 |
| SchemaRegistryReplica |
integer |
SchemaRegistry 元件副本數量。 |
2 |
| ZooKeeperCU |
integer |
ZooKeeper 元件 CPU 核心數。 |
2 |
| ZooKeeperReplica |
integer |
ZooKeeper 元件副本數量。 |
3 |
| ZooKeeperStorage |
integer |
ZooKeeper 元件磁碟容量。單位 GB。 |
100 |
| ConfluentInstanceComponents |
object |
||
| ConfluentInstanceComponentVO |
array<object> |
Confluent 元件詳情,若執行個體為 Confluent 系列執行個體,才會回傳該欄位。 |
|
|
object |
|||
| ComponentType |
string |
元件類型。 |
CONNECTOR |
| DeployModule |
string |
部署類型
|
vpc |
| PubEndpoint |
string |
元件公網接入點。 說明
當部署類型為 vpc 時,公網接入點顯示為 null |
pub-controlcenter-******.csp.aliyuncs.com:443 |
| VpcEndpoint |
string |
元件 VPC 接入點。 |
vpc-connect-******.csp.aliyuncs.com:8083 |
| internalId |
string |
||
| CreateTime |
integer |
建立時間。單位:ms。 |
1577961819000 |
| DefaultPartitionNum |
integer |
自動建立 Topic 分區數。 |
12 |
| DeployType |
integer |
部署類型。取值:
|
5 |
| DiskSize |
integer |
磁碟容量。單位:GB。 |
3600 |
| DiskType |
integer |
磁碟類型。取值:
|
1 |
| DomainEndpoint |
string |
預設接入點的網域名稱接入點。雲端訊息佇列 Kafka 版執行個體支援網域名稱接入點和 IP 接入點。
|
alikafka-pre-cn-zv**********-1-vpc.alikafka.aliyuncs.com:9092,alikafka-pre-cn-zv**********-2-vpc.alikafka.aliyuncs.com:9092,alikafka-pre-cn-zv**********-3-vpc.alikafka.aliyuncs.com:9092 |
| EipMax |
integer |
公網流量峰值。 |
20 |
| EndPoint |
string |
預設接入點的 IP 接入點。雲端訊息佇列 Kafka 版執行個體支援網域名稱接入點和 IP 接入點。
|
192.168.XX.XX:9092,192.168.XX.XX:9092,192.168.XX.XX:9092 |
| ExpiredTime |
integer |
到期時間。單位:ms。 |
1893581018000 |
| InstanceId |
string |
執行個體 ID。 |
alikafka_pre-cn-mp919o4v**** |
| IoMax |
integer |
流量峰值。 |
20 |
| IoMaxRead |
integer |
讀取流量峰值。單位 MB/s。 |
1000 |
| IoMaxSpec |
string |
流量規格。 |
alikafka.hw.2xlarge |
| IoMaxWrite |
integer |
寫入流量峰值。單位 MB/s。 |
1000 |
| KmsKeyId |
string |
同地域內的雲端硬碟加密的金鑰 ID。 |
0d24xxxx-da7b-4786-b981-9a164dxxxxxx |
| MsgRetain |
integer |
訊息保留時長。單位:小時。 |
72 |
| Name |
string |
執行個體名稱。 |
alikafka_post-cn-mp91gnw0**** |
| PaidType |
integer |
付費類型。取值:
|
1 |
| RecommendedPartitionCount |
integer |
建議分區數。 |
12 |
| RegionId |
string |
執行個體的地域 ID。 |
cn-hangzhou |
| ReservedPublishCapacity |
integer |
預留的發送流量規格值,單位為 MB/s。 說明
若執行個體為 Serverless 執行個體,才會回傳該欄位。 |
60 |
| ReservedSubscribeCapacity |
integer |
預留的消費流量規格值,單位為 MB/s。 說明
若執行個體為 Serverless 執行個體,才會回傳該欄位。 |
60 |
| ResourceGroupId |
string |
資源群組 ID。 |
rg-ac***********7q |
| SaslDomainEndpoint |
string |
SASL 接入點的網域名稱接入點。雲端訊息佇列 Kafka 版執行個體支援網域名稱接入點和 IP 接入點。
|
alikafka-pre-cn-zv**********-1-vpc.alikafka.aliyuncs.com:9094,alikafka-pre-cn-zv**********-2-vpc.alikafka.aliyuncs.com:9094,alikafka-pre-cn-zv**********-3-vpc.alikafka.aliyuncs.com:9094 |
| SaslEndPoint |
string |
SASL 接入點的 IP 接入點。雲端訊息佇列 Kafka 版執行個體支援網域名稱接入點和 IP 接入點。
|
172.16.3.XX:9094,172.16.3.XX:9094,172.16.3.XX:9094 |
| ScheduledRetirement |
boolean |
是否即將下線。 |
false |
| SecurityGroup |
string |
執行個體的安全性群組。
|
sg-bp13wfx7kz9pkow**** |
| Series |
string |
執行個體系列標識。回傳值有 v2 ,v3,confluent。 |
v3 |
| ServiceStatus |
integer |
說明
該欄位已棄用,建議參考 ViewInstanceStatusCode 執行個體狀態。取值:
|
5 |
| SpecType |
string |
執行個體規格。取值:
|
professional |
| SslDomainEndpoint |
string |
SSL 接入點的網域名稱接入點。雲端訊息佇列 Kafka 版執行個體支援網域名稱接入點和 IP 接入點。
|
alikafka-pre-cn-zv**********-1.alikafka.aliyuncs.com:9093,alikafka-pre-cn-zv**********-2.alikafka.aliyuncs.com:9093,alikafka-pre-cn-zv**********-3.alikafka.aliyuncs.com:9093 |
| SslEndPoint |
string |
SSL 接入點的 IP 接入點。雲端訊息佇列 Kafka 版執行個體支援網域名稱接入點和 IP 接入點。
|
192.0.XX.XX:9093,198.51.XX.XX:9093,203.0.XX.XX:9093 |
| StandardZoneId |
string |
標準可用區 ID。 |
cn-hangzhou-k |
| Tags |
object |
||
| TagVO |
array<object> |
標籤。 |
|
|
object |
|||
| Key |
string |
標籤鍵。 |
test |
| Value |
string |
標籤值。 |
test |
| TopicNumLimit |
integer |
Topic 最大數量。 |
180 |
| UpgradeServiceDetailInfo |
object |
執行個體的升級資訊。 |
|
| Current2OpenSourceVersion |
string |
執行個體的開源版本。 |
2.2.0 |
| UsedGroupCount |
integer |
Group 使用量。 |
10 |
| UsedPartitionCount |
integer |
Partition 使用量。 |
25 |
| UsedTopicCount |
integer |
Topic 使用量。 |
3 |
| VSwitchId |
string |
vSwitch ID。 |
vsw-bp1fvuw0ljd7vzmo3**** |
| VSwitchIds |
object |
||
| VSwitchIds |
array |
交換器 ID 清單。 |
|
|
string |
交換器 ID。 |
vsw-2zeiaqw75olqygldpcjst |
|
| ViewInstanceStatusCode |
integer |
執行個體狀態(新版),與主控台狀態同步。 取值:
|
2 |
| VpcId |
string |
VPC ID。 |
vpc-bp1ojac7bv448nifj**** |
| VpcSaslDomainEndpoint |
string |
VPC 網路下的 SSL 接入點的網域名稱接入點。雲端訊息佇列 Kafka 版執行個體支援網域名稱接入點和 IP 接入點。
|
alikafka-post-cn-******-1-vpc.alikafka.aliyuncs.com:9095,alikafka-post-cn-******-2-vpc.alikafka.aliyuncs.com:9095,alikafka-post-cn-******-3-vpc.alikafka.aliyuncs.com:9095 |
| VpcSaslEndPoint |
string |
VPC 網路下的 SSL 接入點的 IP 接入點。雲端訊息佇列 Kafka 版執行個體支援網域名稱接入點和 IP 接入點。
|
172.16.3.XX:9095,172.16.3.XX:9095,172.16.3.XX:9095 |
| ZoneId |
string |
可用區 ID。 |
zonei |
| Message |
string |
回傳資訊。 |
operation success. |
| RequestId |
string |
請求 ID。 |
4B6D821D-7F67-4CAA-9E13-A5A997C3**** |
| Success |
boolean |
呼叫是否成功。 |
true |
AllConfig 參數說明
| 名稱 | 類型 | 取值範圍 | 範例值 | 描述 |
| enable.vpc_sasl_ssl | Boolean | - true - false | false | 是否開啟 VPC 傳輸加密,如果要開啟,必須同時開啟 ACL。 |
| kafka.log.retention.hours | Integer | 24~480 | 66 | 訊息保留時長(小時)。 |
| enable.acl | Boolean | - true - false | false | 是否開啟 ACL。不支援 2.2.0 以下的執行個體版本,僅專業版、Serverless 版執行個體支援開啟 ACL。 |
| kafka.message.max.bytes | Integer | 1048576~10485760 | 6291456 | 最大訊息大小(位元組)。 |
樣本
正常返回樣本
JSON格式
{
"Code": 200,
"InstanceList": {
"InstanceVO": [
{
"AllConfig": "{\\\"enable.vpc_sasl_ssl\\\":\\\"false\\\",\\\"kafka.log.retention.hours\\\":\\\"66\\\",\\\"enable.acl\\\":\\\"false\\\",\\\"kafka.message.max.bytes\\\":\\\"6291456\\\"}",
"AutoCreateGroupEnable": true,
"AutoCreateTopicEnable": true,
"BackupZoneId": "cn-hangzhou-a",
"ConfluentConfig": {
"ConnectCU": 4,
"ConnectReplica": 2,
"ControlCenterCU": 4,
"ControlCenterReplica": 1,
"ControlCenterStorage": 300,
"KafkaCU": 4,
"KafkaReplica": 3,
"KafkaRestProxyCU": 4,
"KafkaRestProxyReplica": 2,
"KafkaStorage": 800,
"KsqlCU": 2,
"KsqlList": {
"ConfluentInstanceComponentResourceVO": [
{
"Cu": 0,
"InternalId": "",
"Replica": 0,
"Storage": 0,
"Type": ""
}
]
},
"KsqlReplica": 2,
"KsqlStorage": 100,
"SchemaRegistryCU": 4,
"SchemaRegistryReplica": 2,
"ZooKeeperCU": 2,
"ZooKeeperReplica": 3,
"ZooKeeperStorage": 100
},
"ConfluentInstanceComponents": {
"ConfluentInstanceComponentVO": [
{
"ComponentType": "CONNECTOR",
"DeployModule": "vpc",
"PubEndpoint": "pub-controlcenter-******.csp.aliyuncs.com:443",
"VpcEndpoint": "vpc-connect-******.csp.aliyuncs.com:8083",
"internalId": ""
}
]
},
"CreateTime": 1577961819000,
"DefaultPartitionNum": 12,
"DeployType": 5,
"DiskSize": 3600,
"DiskType": 1,
"DomainEndpoint": "alikafka-pre-cn-zv**********-1-vpc.alikafka.aliyuncs.com:9092,alikafka-pre-cn-zv**********-2-vpc.alikafka.aliyuncs.com:9092,alikafka-pre-cn-zv**********-3-vpc.alikafka.aliyuncs.com:9092",
"EipMax": 20,
"EndPoint": "192.168.XX.XX:9092,192.168.XX.XX:9092,192.168.XX.XX:9092",
"ExpiredTime": 1893581018000,
"InstanceId": "alikafka_pre-cn-mp919o4v****",
"IoMax": 20,
"IoMaxRead": 1000,
"IoMaxSpec": "alikafka.hw.2xlarge",
"IoMaxWrite": 1000,
"KmsKeyId": "0d24xxxx-da7b-4786-b981-9a164dxxxxxx",
"MsgRetain": 72,
"Name": "alikafka_post-cn-mp91gnw0****",
"PaidType": 1,
"RecommendedPartitionCount": 12,
"RegionId": "cn-hangzhou",
"ReservedPublishCapacity": 60,
"ReservedSubscribeCapacity": 60,
"ResourceGroupId": "rg-ac***********7q\n",
"SaslDomainEndpoint": "alikafka-pre-cn-zv**********-1-vpc.alikafka.aliyuncs.com:9094,alikafka-pre-cn-zv**********-2-vpc.alikafka.aliyuncs.com:9094,alikafka-pre-cn-zv**********-3-vpc.alikafka.aliyuncs.com:9094",
"SaslEndPoint": "172.16.3.XX:9094,172.16.3.XX:9094,172.16.3.XX:9094",
"ScheduledRetirement": false,
"SecurityGroup": "sg-bp13wfx7kz9pkow****",
"Series": "v3",
"ServiceStatus": 5,
"SpecType": "professional",
"SslDomainEndpoint": "alikafka-pre-cn-zv**********-1.alikafka.aliyuncs.com:9093,alikafka-pre-cn-zv**********-2.alikafka.aliyuncs.com:9093,alikafka-pre-cn-zv**********-3.alikafka.aliyuncs.com:9093",
"SslEndPoint": "192.0.XX.XX:9093,198.51.XX.XX:9093,203.0.XX.XX:9093",
"StandardZoneId": "cn-hangzhou-k",
"Tags": {
"TagVO": [
{
"Key": "test",
"Value": "test"
}
]
},
"TopicNumLimit": 180,
"UpgradeServiceDetailInfo": {
"Current2OpenSourceVersion": "2.2.0"
},
"UsedGroupCount": 10,
"UsedPartitionCount": 25,
"UsedTopicCount": 3,
"VSwitchId": "vsw-bp1fvuw0ljd7vzmo3****",
"VSwitchIds": {
"VSwitchIds": [
"vsw-2zeiaqw75olqygldpcjst"
]
},
"ViewInstanceStatusCode": 2,
"VpcId": "vpc-bp1ojac7bv448nifj****",
"VpcSaslDomainEndpoint": "alikafka-post-cn-******-1-vpc.alikafka.aliyuncs.com:9095,alikafka-post-cn-******-2-vpc.alikafka.aliyuncs.com:9095,alikafka-post-cn-******-3-vpc.alikafka.aliyuncs.com:9095",
"VpcSaslEndPoint": "172.16.3.XX:9095,172.16.3.XX:9095,172.16.3.XX:9095",
"ZoneId": "zonei"
}
]
},
"Message": "operation success.",
"RequestId": "4B6D821D-7F67-4CAA-9E13-A5A997C3****",
"Success": true
}
錯誤碼
|
HTTP status code |
錯誤碼 |
錯誤資訊 |
描述 |
|---|---|---|---|
| 400 | Acl.AddSasl.Error | Failed to add a user. Please refer to the document and try again. If in doubt, submit a work order. | 新增使用者失敗,請參考文件後重試,如有疑問,請提交工單。 |
| 400 | Acl.DelSasl.Error | Failed to delete the user. Check the request parameters and try again. | 刪除使用者失敗,請檢查請求參數後重試。 |
| 400 | Acl.Disable.Error | The Acl function is disabled. Enable it by referring to the documentation and try again. | ACL 功能未啟用,請參考文件啟用後重試。 |
| 400 | Acl.DuplicatedAuth.Error | The authorization has already been granted, please do not repeat the authorization. | 已經授權過了,請勿重複授權。 |
| 400 | ADMIN_GET_BROKER_CONFIG_ERROR | %s. Please check and try again later. | 取得 Broker 設定失敗。請聯絡管理員。 |
| 400 | ADMIN_UPDATE_BROKER_CONFIG_ERROR | %s. Please check and try again later. | 更新 Broker 設定失敗。請聯絡管理員。 |
| 400 | ADMIN_UPDATE_SUB_PERM_ERROR | %s. Please check and try again later. | 更新訂閱權限失敗。請聯絡管理員。 |
| 400 | ADMIN_UPDATE_TOPIC_PERM_ERROR | %s. Please check and try again later. | 更新讀寫權限失敗。請聯絡管理員。 |
| 400 | AgentBusinessError | Internal error, please try again, if invalid, please submit the work order. | 內部錯誤,請重試,若無效請提交工單。 |
| 400 | AgentError | A system exception occurred. Please submit a ticket. | 內部錯誤,請提交工單。 |
| 400 | AsyncTask.DeleteTopic | Topic has not been deleted. Please try again later. | Topic 尚未刪除完成。請稍後再試。 |
| 400 | AsyncTask.ExecuteTimeNotSupport | The async task is approaching its execution time and modification is not allowed. | 任務接近執行時間,不允許修改。請調整後重試。 |
| 400 | AsyncTask.Ignored | The task is ignored. | 任務忽略執行。 |
| 400 | AsyncTask.NotMeetCondition | The task does not meet the user-defined conditions. | 任務不滿足使用者自訂條件。 |
| 400 | AsyncTask.RetryLater | Task Please try again later. | 任務請稍後重試。 |
| 400 | AsyncTask.TypeAlreadyExist | The task already exists. | 任務已經存在。 |
| 400 | AsyncTaskSlave.NotCompleted | The task is not completed. Please check and try again. | 任務未完成。請檢查後重試。 |
| 400 | AUTH_CAL_SIGNATURE_ERROR | %s. Please check and try again later. | 計算簽章失敗。 |
| 400 | AUTH_CSRF_CHECK_ERROR | %s. Please check and try again later. | 該頁面已過期。請重新整理頁面。 |
| 400 | AUTH_LOGIN_CHECK_ERROR | %s. Please check and try again later. | 目前使用者登入驗證失敗。請重新登入。 |
| 400 | AUTH_ONS_CHANNEL_INVALID | %s. Please check and try again later. | ONS Channel 非法。請確認後再試。 |
| 400 | AUTH_PERMISSION_CHECK_ERROR | %s. Please check and try again later. | 資源權限驗證失敗。請確認資源權限資訊後再試。 |
| 400 | AUTH_REQUEST_NOT_ALLOWED | %s. Please check and try again later. | 目前請求不允許存取,請勿再試。 |
| 400 | AUTH_RESOURCE_EMPOWER_CHECK_ERROR | %s. Please check and try again later. | 授權資源檢驗失敗。請確認資源所屬資訊後再試。 |
| 400 | AUTH_SERVICE_CHECK_ERROR | %s. Please check and try again later. | 目前使用者未開通 MQ 服務。請先開通 MQ 服務,謝謝。 |
| 400 | AUTH_SIGNATURE_CHECK_ERROR | %s. Please check and try again later. | 資源請求認證失敗。請確認 AccessKeyId 和 AccessKeySecret 後再試。 |
| 400 | AUTH_SYSTEM_PERMISSION_CHECK_ERROR | %s. Please check and try again later. | 建立系統資源權限驗證失敗。 |
| 400 | AUTH_TOPIC_CREATE_ERROR | %s. Please check and try again later. | 您沒有建立 Topic 和 Consumer Group 的權限,請聯絡主帳號授權。 |
| 400 | AUTH_USER_IN_BLACK_LIST | %s. Please check and try again later. | 您的請求已被拒絕,請勿再試。 |
| 400 | BIZ.GET.TOPIC.STATUS.ERROR | AccessKeyId is required to get topic status. | 取得 GetTopicStatus 必須使用 AccessKeyId。 |
| 400 | BIZ.INSTANCE.NOT.FOUND | %s. Please check and try again later. | 存取執行個體 ID 資源不存在。 |
| 400 | BIZ.INSTANCE.STATUS.ERROR | %s. Please check and try again later. | 目前執行個體狀態不支援該操作。 |
| 400 | BIZ.LIMIT.PUBNETWORK | EipMax is invalid. | 公網流量參數無效。 |
| 400 | BIZ.LIMIT.QUOTA.DOWN | Invalid.%s | 降配失敗。 |
| 400 | BIZ.LIMIT.QUOTA.DOWN.1 | Invalid.%s | 降配失敗。 |
| 400 | BIZ.LIMIT.QUOTA.DOWN.2 | Invalid.%s | 降配失敗。 |
| 400 | BIZ.TagResource.NotSupported | %s. Please check and try again later. | 資源不支援 Tag 操作。 |
| 400 | BIZ_ACL_NOT_ENABLED | %s. Please check and try again later. | 未啟用 ACL 功能。 |
| 400 | BIZ_AONE_CHECK_ERROR | %s. Please check and try again later. | 您指定的應用程式名稱在 Aone 系統中不存在。請確認後再重試。 |
| 400 | BIZ_BROADCASTING_PULL_UNSUPPORT | %s. Please check and try again later. | PullConsumer 或廣播訊息訂閱不支援消費進度查詢。 |
| 400 | BIZ_BROKER_NOT_FOUND | %s. Please check and try again later. | 伺服器節點資訊不存在。 |
| 400 | BIZ_CAN_NOT_ENABLE_ACL | %s. Please check and try again later. | 無法啟用 ACL,請確認 ACL 啟用條件。 |
| 400 | BIZ_CLUSTER_IS_EMPTY | %s. Please check and try again later. | 您指定的叢集資訊不存在。請確認或聯絡管理員。 |
| 400 | BIZ_CONSUMER_GROUP_ACTIVE_ERROR | %s. Please check and try again later. | 目前 Consumer Group 存在活躍 Consumer,請消費後再重置。 |
| 400 | BIZ_CONSUMER_ID_BELONG_TO_OTHER_USER | %s. Please check and try again later. | 您指定的 Consumer ID 已被佔用,請您更換 Consumer ID。 |
| 400 | BIZ_CONSUMER_NEVER_RUNNING | %s. Please check and try again later. | 您指定的消費者 ID 不存在或從未訂閱過訊息,無法檢視消費者的狀態。 |
| 400 | BIZ_CONSUMER_NOT_ONLINE | %s. Please check and try again later. | 目前消費者 ID 未在線上。 |
| 400 | BIZ_CREATE_ORDER_CONFIG_ERROR | %s. Please check and try again later. | 建立順序訊息設定失敗。請稍後再試。 |
| 400 | BIZ_CREATE_PUBLISH_ERROR | %s. Please check and try again later. | 建立生產者失敗。請稍後再試。 |
| 400 | BIZ_CREATE_SUBSCRIPTION_ERROR | %s. Please check and try again later. | 建立 Consumer ID 失敗。請稍後再試。 |
| 400 | BIZ_CREATE_TOPIC_ERROR | %s. Please check and try again later. | 建立 Topic 失敗。 |
| 400 | BIZ_CREATE_TOPIC_NUM_LESS_THAN_BEFORE_ERROR | %s. Please check and try again later. | 分割區數不能小於曾經設定過的分割區數。 |
| 400 | BIZ_DELETE_ORDER_CONFIG_ERROR | %s. Please check and try again later. | 刪除順序訊息設定失敗。請稍後再試。 |
| 400 | BIZ_DELETE_SUBSCRIPTION_ERROR | %s. Please check and try again later. | 刪除 Consumer ID 失敗。請稍後再試。 |
| 400 | BIZ_DELETE_TOPIC_ERROR | %s. Please check and try again later. | 刪除 Topic 失敗。 |
| 400 | BIZ_DOWNLOAD_MESSAGE_ERROR | %s. Please check and try again later. | 下載訊息失敗。請稍後再試。 |
| 400 | BIZ_FIELD_CHECK_INVALID | %s. Please check and try again later. | 參數錯誤。 |
| 400 | BIZ_FIND_CONSUMER_GROUP_INFO_ERROR | %s. Please check and try again later. | 查詢 Consumer Group 失敗。 |
| 400 | BIZ_GET_APPKEY_LIST_ERROR | %s. Please check and try again later. | 取得目前 ISV 下的應用程式清單失敗。請稍後再試。 |
| 400 | BIZ_GET_CLUSTER_INFO_ERROR | %s. Please check and try again later. | 查詢叢集資訊失敗。請稍後再試。 |
| 400 | BIZ_GET_CONSUMER_CONNECTION_ERROR | %s. Please check and try again later. | 查詢消費者連線失敗。請稍後再試。 |
| 400 | BIZ_GET_CONSUMER_RUNNING_INFO_ERROR | %s. Please check and try again later. | 取得 Consumer ID 執行狀態資訊失敗。請確認訂閱群組是否在線上。 |
| 400 | BIZ_GET_CONSUME_ACCUMULATE_ERROR | %s. Please check and try again later. | 查詢訊息堆積失敗。請稍後再試。 |
| 400 | BIZ_GET_CONSUME_STATUS_ERROR | %s. Please check and try again later. | 查詢消費者狀態失敗。請稍後再試。 |
| 400 | BIZ_GET_TOPIC_ROUTE_INFO_ERROR | %s. Please check and try again later. | 取得 Topic 路由資訊失敗。請稍後再試。 |
| 400 | BIZ_GET_TOPIC_STATUS_ERROR | %s. Please check and try again later. | 查詢 Topic 狀態失敗。請稍後再試。 |
| 400 | BIZ_INSTANCE_ALREADY_EXISTS | %s. Please check and try again later. | 執行個體已存在。 |
| 400 | BIZ_INSTANCE_BASIC_INFO_ERROR | %s. Please check and try again later. | 執行個體資訊有誤。 |
| 400 | BIZ_INSTANCE_CREATE_ERROR | %s. Please check and try again later. | 建立執行個體失敗。 |
| 400 | BIZ_INSTANCE_CREATE_ORDER_ERROR | %s. Please check and try again later. | 建立購買執行個體訂單失敗。 |
| 400 | BIZ_INSTANCE_DELETE_ERROR | %s. Please check and try again later. | 刪除執行個體失敗。 |
| 400 | BIZ_INSTANCE_LOCATION_ERROR | %s. Please check and try again later. | 執行個體 regionId 有誤。 |
| 400 | BIZ_INSTANCE_NOT_FOUND | %s. Please check and try again later. | 執行個體不存在。 |
| 400 | BIZ_INSTANCE_ONLY_PROFESSIONAL_SUPPORT | %s. Please check and try again later. | 非專業版不支援此功能。 |
| 400 | BIZ_INSTANCE_OWNER_ERROR | %s. Please check and try again later. | 執行個體不屬於該使用者。 |
| 400 | BIZ_INSTANCE_PAIDTYPE_NOT_SUPPORT | %s. Please check and try again later. | 執行個體不支援該類型付款方式。 |
| 400 | BIZ_INSTANCE_PERMISSION_CHECK_ERROR | %s. Please check and try again later. | 執行個體權限驗證失敗。 |
| 400 | BIZ_INSTANCE_REFUND_ERROR | %s. Please check and try again later. | 執行個體退款失敗。 |
| 400 | BIZ_INSTANCE_RELEASE_ERROR | %s. Please check and try again later. | 執行個體釋放失敗。 |
| 400 | BIZ_INSTANCE_RELEASE_EXIST_CONSUMER_GROUP_ERROR | %s. Please check and try again later. | 該執行個體存在 consumer group,無法釋放。 |
| 400 | BIZ_INSTANCE_RELEASE_EXIST_TOPIC_ERROR | %s. Please check and try again later. | 該執行個體存在 topic,無法釋放。 |
| 400 | BIZ_INSTANCE_RELEASE_LESSHOUR_ERROR | %s. Please check and try again later. | 執行個體需要建立滿 1 小時後才能釋放。 |
| 400 | BIZ_INSTANCE_STATUS_ERROR | %s. Please check and try again later. | 執行個體狀態不正確。 |
| 400 | BIZ_INSTANCE_UPDATE_ERROR | %s. Please check and try again later. | 更新執行個體失敗。 |
| 400 | BIZ_INSTANCE_UPGRADE_ORDER_ERROR | %s. Please check and try again later. | 建立升級執行個體訂單失敗。 |
| 400 | BIZ_MESSAGE_TRACK_ERROR | %s. Please check and try again later. | 查詢訊息軌跡失敗。請稍後再試。 |
| 400 | BIZ_NO_MESSAGE | %s. Please check and try again later. | 訊息不存在。 |
| 400 | BIZ_PRODUCER_ID_BELONG_TO_OTHER_USER | %s. Please check and try again later. | 您指定的 ProducerId 已被佔用,請您更換 ProducerId。 |
| 400 | BIZ_PUBLISHER_EXISTED | %s. Please check and try again later. | 您請求建立的 Topic 已有生產者,請確認。 |
| 400 | BIZ_PUBLISH_INFO_NOT_FOUND | %s. Please check and try again later. | 生產者資訊不存在。請確認後再重試。 |
| 400 | BIZ_PUSH_MESSAGE_TO_CONSUMER_ERROR | %s. Please check and try again later. | 驗證消費失敗。請稍後再試。 |
| 400 | BIZ_QUERY_CONSUME_TIMESPAN_ERROR | %s. Please check and try again later. | 查詢消費者時間範圍失敗。請稍後再試。 |
| 400 | BIZ_QUERY_MESSAGE_ERROR | %s. Please check and try again later. | 訊息查詢失敗。請稍後再試。 |
| 400 | BIZ_RESET_OFFSET_ERROR | %s. Please check and try again later. | 消費進度重設失敗。請稍後再試。 |
| 400 | BIZ_SASL_USER_NOT_EXIST | %s. Please check and try again later. | 指定的使用者不存在。 |
| 400 | BIZ_SASL_USER_NUM_EXCEED | %s. Please check and try again later. | SASL 使用者數超過上限。 |
| 400 | BIZ_SEND_MESSAGE_ERROR | %s. Please check and try again later. | 傳送訊息失敗。請稍後再試。 |
| 400 | BIZ_SLR_CREATE_NO_PERMISSION | %s. Please check and try again later. | 目前使用者沒有建立 SLR 的權限。 |
| 400 | BIZ_SUBSCRIPTION_ALREADY_EXISTS | %s. Please check and try again later. | Consumer Group 已經存在,請嘗試建立其他名稱的 Consumer Group。 |
| 400 | BIZ_SUBSCRIPTION_CREATE_ERROR | %s. Please check and try again later. | Consumer Group 建立失敗。 |
| 400 | BIZ_SUBSCRIPTION_DELETE_ERROR | %s. Please check and try again later. | Consumer Group 刪除失敗。 |
| 400 | BIZ_SUBSCRIPTION_EXISTED | %s. Please check and try again later. | 您請求建立的消費者資訊已經存在,請確認。 |
| 400 | BIZ_SUBSCRIPTION_NOT_FOUND | %s. Please check and try again later. | Consumer Group 不存在。 |
| 400 | BIZ_SUBSCRIPTION_PERMISSION_CHECK_ERROR | %s. Please check and try again later. | Consumer Group 驗證失敗。 |
| 400 | BIZ_SUBSCRIPTION_STATUS_ERROR | %s. Please check and try again later. | 取得 Consumer Group 狀態失敗。 |
| 400 | BIZ_SUBSCRIPTION_TOO_MUCH | %s. Please check and try again later. | Consumer Group 數量超過限制。 |
| 400 | BIZ_SUBSCRIPTION_UPDATE_ERROR | %s. Please check and try again later. | Consumer Group 更新失敗。 |
| 400 | BIZ_TAG_DUPLICATE_TAG_KEY | %s. Please check and try again later. | Tag Key 重複。 |
| 400 | BIZ_TAG_ONLY_SERVICE_ACCOUNT_HAS_PERMISSION | %s. Please check and try again later. | 只有服務帳號有權限操作系統 Tag。 |
| 400 | BIZ_TAG_REQUEST_RESOURCE_NUM_EXCEED | %s. Please check and try again later. | 每次請求資源數超過上限。 |
| 400 | BIZ_TAG_REQUEST_TAG_NUM_EXCEED | %s. Please check and try again later. | 每次請求 Tag 數超過上限。 |
| 400 | BIZ_TAG_RESOURCE_NOT_EXIST | %s. Please check and try again later. | Resource 不存在。 |
| 400 | BIZ_TAG_RESOURCE_NUM_EXCEED | %s. Please check and try again later. | Tag 綁定資源數超過上限。 |
| 400 | BIZ_TAG_TAGKEY_NOT_VALID | %s. Please check and try again later. | Tag Key 格式不正確。 |
| 400 | BIZ_TAG_TAGVALUE_NOT_VALID | %s. Please check and try again later. | Tag Value 格式不正確。 |
| 400 | BIZ_TAG_TAG_NUM_EXCEED | %s. Please check and try again later. | 資源綁定 Tag 數超過上限。 |
| 400 | BIZ_TIME_SPAN_EMPTY | %s. Please check and try again later. | 該消費者 ID 訂閱的 Topic 未有訊息寫入,無需重設。 |
| 400 | BIZ_TOPIC_ALREADY_EXISTS | %s. Please check and try again later. | Topic 已經存在,請嘗試建立其他名稱的 Topic。 |
| 400 | BIZ_TOPIC_COMPACT_TOPIC_NOT_SUPPORT | %s. Please check and try again later. | 不支援建立 compact topic。 |
| 400 | BIZ_TOPIC_CREATE_ERROR | %s. Please check and try again later. | Topic 建立失敗。 |
| 400 | BIZ_TOPIC_CREATE_INTERNAL_ERROR | %s. Please check and try again later. | topic 不能以「__」開頭。 |
| 400 | BIZ_TOPIC_DELETE_ERROR | %s. Please check and try again later. | Topic 刪除失敗。 |
| 400 | BIZ_TOPIC_EXISTED | %s. Please check and try again later. | 您指定的 Topic 已存在。 |
| 400 | BIZ_TOPIC_LOCAL_TOPIC_NOT_SUPPORT | %s. Please check and try again later. | 不支援建立 local topic。 |
| 400 | BIZ_TOPIC_NOT_FOUND | %s. Please check and try again later. | Topic 不存在。 |
| 400 | BIZ_TOPIC_OFFSET_ERROR | %s. Please check and try again later. | 查詢位點錯誤。 |
| 400 | BIZ_TOPIC_PARTITION_ADD_ERROR | %s. Please check and try again later. | 新增分割區失敗。 |
| 400 | BIZ_TOPIC_PARTITION_ERROR | %s. Please check and try again later. | Partition 不存在。 |
| 400 | BIZ_TOPIC_PARTITION_NUM_EXCEED | %s. Please check and try again later. | 分割區數已超過限制。 |
| 400 | BIZ_TOPIC_STATUS_ERROR | %s. Please check and try again later. | 取得 Topic 狀態失敗。 |
| 400 | BIZ_TOPIC_TOO_MUCH | %s. Please check and try again later. | Topic 數量超過限制。 |
| 400 | BIZ_TOPIC_UPDATE_CONFIG_ERROR | %s. Please check and try again later. | 更新 topic config 失敗。 |
| 400 | BIZ_TOPIC_UPDATE_ERROR | %s. Please check and try again later. | Topic 更新失敗。 |
| 400 | BIZ_UPDATE_ACL_FAILED | %s. Please check and try again later. | 修改 ACL 失敗,請稍後再試。 |
| 400 | BIZ_UPDATE_SUBSCRIPTION_ERROR | %s. Please check and try again later. | 更新消費者 ID 失敗。請稍後再試。 |
| 400 | BIZ_UPDATE_TOPIC_ERROR | %s. Please check and try again later. | 更新 Topic 失敗。請稍後再試。 |
| 400 | BIZ_UPDATE_TOPIC_PERM_ERROR | %s. Please check and try again later. | 更新 Topic 的 perm 資訊失敗。 |
| 400 | DataExceedMaxLimit | The maximum number of %s is exceeded. | %s 數量超限。 |
| 400 | DB.Update.Failed | Failed to update data, please try again, if invalid, please submit a work order. | 更新資料失敗,請重試,若無效請提交工單。 |
| 400 | Deploy.Callback.Illegal | Message data does not match, please submit work order. | 訊息資料不匹配,請提交工單。 |
| 400 | Deploy.NotRetriableError | Deployment error, please submit work order. | 部署錯誤,請提交工單。 |
| 400 | Deploy.ResourceNotEnough | Insufficient resources, please submit work order. | 資源不足,請提交工單。 |
| 400 | Deploy.RetriableError | A retry error occurred during deployment. If the retry still fails, submit a work order. | 部署發生可重試錯誤,若重試仍然失敗,請提交工單。 |
| 400 | DeployError | Deployment error, please try again, if invalid, please submit a work order. | 部署錯誤,請重試,若無效請提交工單。 |
| 400 | DeployPreCheckError | Deployment pre-check failed. Please submit work order. | 部署預檢查失敗,請重試,若重試仍然失敗,請提交工單。 |
| 400 | DeployType.NotSupport | deployType is not supported. Refer to the document and retry. If in doubt, submit a work order. | 不支援的 deployType,請參考文件後重試,如有疑問,請提交工單。 |
| 400 | FlowControl | Request was denied due to flow control. | 資源被限流,請稍後重試。 |
| 400 | GET.CONSUMER.MISSING.ACCESS.KEY.ID | AccessKeyId is required to get consumer group info. | 獲取 Consumer Group 資訊必須使用 AccessKeyId。 |
| 400 | Group.Active | Group is active and cannot perform this operation. | Group 正處於活躍中,不能進行該操作。 |
| 400 | Instance.CaclulateChange.time | Example Failed to obtain the expected change time. Please try again later. | 執行個體獲取預期變更時間失敗,請稍後重試。 |
| 400 | Instance.Change.NotAllowed | This instance does not allow change operations. | 該執行個體不允許變更操作。 |
| 400 | Instance.ExceedMaxLimit | The maximum number of instance is exceeded. | 單帳號執行個體數量超限,如需要提升限額,請提交工單。 |
| 400 | Instance.InsertComponent.fail | Failed to insert the instance component, please try again later. | 插入執行個體元件失敗,請稍後重試。 |
| 400 | Instance.ResourceNotSufficient | Insufficient resources, unable to operate, please submit a work order. | 資源不足,無法操作,請提交工單。 |
| 400 | Instance.StatusNotRunning | The instance is not running and cannot operate this function. Please try again later. | 執行個體不是執行中狀態,無法操作該功能,請稍後重試。 |
| 400 | Instance.UpdateComponent.fail | Failed to update the instance component, please try again later. | 更新執行個體元件失敗,請稍後重試。 |
| 400 | Instance.UpgradeService.version | Upgrade version failed, please try again later. | 升級版本失敗,請稍後重試。 |
| 400 | InstanceStatus.Change.NotAllowed | There was an error in the instance status switch verification. Please try again. If you have any questions, please submit the work order. | 執行個體狀態切換驗證出錯,請重試,如有疑問,請提交工單。 |
| 400 | InstanceStatus.NotAllowed | The current status of the instance cannot be changed. This function cannot be performed. Please try again later. | 執行個體目前狀態不允許變更,無法操作該功能,請稍後重試。 |
| 400 | InstanceStatus.NotReleased | The instance is not in the released state and cannot perform this function. Please try again later. | 執行個體不是已釋放狀態,無法操作該功能,請稍後重試。 |
| 400 | InstanceStatus.NotWaitChange | The instance is not waiting for change status, cannot operate this function, please try again later. | 執行個體不是等待變更狀態,無法操作該功能,請稍後重試。 |
| 400 | InstanceStatus.NotWaitDeploy | This function cannot be performed because the instance is not in the state to be deployed. Please try again later. | 執行個體不是待部署狀態,無法操作該功能,請稍後重試。 |
| 400 | InstanceStatus.Released | The instance has been released. | 執行個體已釋放。 |
| 400 | InstanceStatus.Stopped | Instance stopped serving. | 執行個體已停服。 |
| 400 | Invalid.%s | Invalid.%s | 參數無效。 |
| 400 | Invalid.Partition.%s | Invalid.%s | 分割區數和 Topic 不等價。 |
| 400 | InvalidParameter | The %s parameter is invalid. | 參數 %s 驗證不通過。 |
| 400 | InvalidParameter.DataAlreadyExist | The data already exists for the %s parameter. | %s 參數對應的資料已存在。 |
| 400 | InvalidParameter.DataNotChange | There is no change in the parameters. Please adjust and try again. | 參數沒有任何變化,請調整後重試。 |
| 400 | InvalidParameter.NotSupport | The %s parameter is not supported. | 參數 %s 目前不支援。 |
| 400 | InvalidParameter.OtherParam | Parameter %s is incorrect because %s. | 參數 %s 錯誤因為 %s。 |
| 400 | InvalidParameter.Range | The value of the %s parameter is not within the specified range. | 參數 %s 應在 %s 與 %s 之間範圍驗證不通過。 |
| 400 | InvalidParameter.Size | The size of the %s parameter is not within the specified range. | 參數 %s 長度驗證不通過。 |
| 400 | InvalidParameter.VersionNotSupport | Current version does not support the %s parameter. | 目前版本不支援參數 %s。 |
| 400 | Ldap.CreateAdminError | Administrative accounts cannot be added or modified. | 管理帳號無法被新增或修改。 |
| 400 | Ldap.DeleteAdminError | The management account cannot be deleted. | 管理帳號無法被刪除。 |
| 400 | Manager.configRuleExistError | Manager an existing configuration rule is inserted, adjust and try again. | Manager 插入了已存在的設定規則,請調整後重試。 |
| 400 | Manager.configRuleNotExistError | Manager a configuration rule that does not exist is changed, please adjust it and try again. | Manager 變更了不存在的設定規則,請調整後重試。 |
| 400 | Manager.NotCommit | Manager operation is not submitted, please adjust and try again. | Manager 操作未提交,請調整後重試。 |
| 400 | Manager.recoverTaskNotFound | Manager the resumed scheduling task does not exist, please adjust and try again. | Manager 恢復的排程任務不存在,請調整後重試。 |
| 400 | Manager.recoverTaskNotMatch | The id of the restored scheduling task does not match that of the instance. | Manager 恢復的排程任務與執行個體 ID 不匹配,請調整後重試。 |
| 400 | Manager.scheduledTaskStatusError | Manager the status of the asynchronous task fails to be changed, check whether the source status is consistent with the current status, and then try again. | Manager 變更非同步任務狀態失敗,請檢查來源狀態與目前狀態是否一致,調整後重試。 |
| 400 | Manager.scheduledTaskStatusNotSupport | The manager operation task status is unknown. | Manager 操作任務狀態未知。 |
| 400 | MissingParameter | The %s parameter is required. | 參數 %s 缺失。 |
| 400 | NotSupport | The current operation is not supported, please check and try again later. | 不支援目前操作,請檢查並稍後再試。 |
| 400 | NotSupport.DataStatus | Current status %s does not support this operation. | 目前資料狀態 %s 不支援該操作。 |
| 400 | ONS.LOGIN.CHECK.ERROR | %s. Please check and try again later. | 您的登入已過期,請重新登入。 |
| 400 | ONS_INIT_ENV_ERROR | %s. Please check and try again later. | 環境資訊初始化錯誤。請聯絡系統管理員。 |
| 400 | ONS_INTERNAL_ERROR | %s. Please check and try again later. | 網路連線失敗。請聯絡系統管理員。 |
| 400 | ONS_INVOKE_ERROR | %s. Please check and try again later. | API 呼叫失敗。請聯絡系統管理員。 |
| 400 | ONS_LOGIN_CHECK_ERROR | %s. Please check and try again later. | 您的登入已過期。請重新登入。 |
| 400 | ONS_SERVICE_UNSUPPORTED | %s. Please check and try again later. | 該請求暫不支援。請聯絡系統管理員。 |
| 400 | ONS_SYSTEM_ERROR | %s. Please check and try again later. | 系統處理錯誤。請聯絡系統管理員。 |
| 400 | ONS_SYSTEM_FLOW_CONTROL | %s. Please check and try again later. | 目前請求數量過多,請稍後再試。 |
| 400 | Order.Create.Error | Failed to create order. | 建立訂單失敗,請提交工單。 |
| 400 | Order.Insufficient.balance | The available gold is not enough, please recharge and try again. | 可用金不足,請儲值後重試。 |
| 400 | Oss.NotFound | Failed to download message, please try again later. | 下載訊息失敗,請稍後重試。 |
| 400 | Oss.PublishFailed | Failed to download message, please try again later. | 下載訊息失敗,請稍後重試。 |
| 400 | RAM.USER.NOT.FOUND.BY.ACCESSKEY | The specified access key is not found. | AccessKeyId 不存在。 |
| 400 | RAM_CREATE_RESOURCE_OWNER_ERROR | %s. Please check and try again later. | 建立資源所屬資訊失敗。請稍後再試。 |
| 400 | RAM_CREATE_RESOURCE_PERMISSION_ERROR | %s. Please check and try again later. | 建立資源權限資訊失敗。請稍後再試。 |
| 400 | RAM_DELETE_RESOURCE_OWNER_ERROR | %s. Please check and try again later. | 刪除資源所屬資訊失敗。請稍後再試。 |
| 400 | RAM_DELETE_RESOURCE_PERMISSION_ERROR | %s. Please check and try again later. | 刪除資源權限資訊失敗。請稍後再試。 |
| 400 | RAM_GET_USER_BY_AK_ERROR | %s. Please check and try again later. | 取得使用者 AccessKey 資訊失敗。請稍後再試。 |
| 400 | RAM_USER_NOT_FOUND_BY_ACCESSKEY | %s. Please check and try again later. | 使用者資訊不存在。請確認 AccessKey。 |
| 400 | ScheduledTask.AlreadyHasSameTaskType | has same task waiting for schedule. | 有相同工作正在等待排程,請稍後重試。 |
| 400 | ScheduledTask.ExecuteTimeGapTooShort | execute time gap too close to an existed task. | 執行時間間隔與已存在的工作過於接近,請調整後重試。 |
| 400 | ServerlessPlan.InstanceNotMatch | The timing policy execution plan does not match the instance ID. | 排程策略執行計畫與執行個體 ID 不匹配。 |
| 400 | ServerlessPlan.IntervalInvalid | If a periodic policy execution plan is smaller than the target size, delete it. | 存在小於目標規格的排程策略執行計畫,請刪除。 |
| 400 | ServerlessPlan.NameExist | The name of the periodic policy execution plan is the same. Please modify the name and try again. | 排程策略執行計畫名稱重複,請修改後重試。 |
| 400 | ServerlessPlan.NotSupport.EnabledRuleExist | If a periodic policy is in effect, it does not support the current operation. Set all periodic policies to invalid. | 存在生效中的排程策略,不支援目前操作,請先全部設為不生效。 |
| 400 | ServerlessPlan.NotSupport.StatusEnabled | A periodic policy can be deleted only after it is disabled. | 排程策略需要先關閉才能刪除。 |
| 400 | ServerlessPlan.TaskStatusNotSupport | A periodic policy task cannot be modified or cancelled when it is being executed or when a single execution is completed. | 排程策略工作在執行中或單次執行完成,不支援修改或取消。 |
| 400 | Sls.Query.Error | Data query failed. Please try again later. | 資料查詢失敗,請稍後重試。 |
| 400 | Sts.NotFound | Unable to find the whitelist information, please try again later, if in doubt, please submit the work order. | 找不到白名單資訊,請稍後重試,如有疑問,請提交工單。 |
| 400 | Topic.DownloadMessageFail | Failed to download message, please try again later. | 下載訊息失敗,請稍後重試。 |
| 400 | Topic.Exist | The topic already exists. | Topic 已存在。 |
| 400 | Topic.NotFound | The Topic does not exist. Please check and try again. | Topic 不存在,請檢查後重試。 |
| 400 | Topic.QueryMessageFail | Failed to query the message, please try again later. | 查詢訊息失敗,請稍後重試。 |
| 400 | Topic.SendFail | Topic failed to send a message. Please try again later. | Topic 傳送訊息失敗,請稍後重試。 |
| 400 | Topic.StatusNotRunning | The Topic status is not in the service and cannot be operated. Please try again later. If in doubt, please submit the work order. | Topic 狀態不在服務中,無法進行操作,請稍後重試,如有疑問請提交工單。 |
| 400 | TopicStatus.NotAllowed | The current status of the Topic cannot be changed. | Topic 目前狀態不允許變更。 |
| 400 | VPC_ASSUMEROLE_ERROR | %s. Please check and try again later. | 您尚未授權。 |
| 400 | VPC_VSW_ZONE_MAPPING_ERROR | %s. Please check and try again later. | Vswitch 或 SecurityGroup 驗證失敗。 |
| 400 | WHITE.DELETE.ERROR | %s. Please check and try again later. | 刪除時,允許的 IP 地址只能有一個。 |
| 400 | WHITE.IP.ALREADY.EXISTS.ERROR | %s. Please check and try again later. | 輸入的 IP 已經存在,請檢查。 |
| 400 | WHITE.IP.ILLEGAL.ERROR | %s. Please check and try again later. | 所允許的 IP 不合法。 |
| 400 | WHITE.IPLIST.OVERLONG.ERROR | %s. Please check and try again later. | 所有 IP 清單長度過長,最大長度 200。 |
| 400 | WHITE.OVER.LENGTH.ERROR | %s. Please check and try again later. | 允許的 IP 超過長度,最大長度為 10。 |
| 400 | WHITE.PARAM.ERROR | %s. Please check and try again later. | 參數不合法。 |
| 400 | Order.InstHasUnpaidOrder | There is an unpaid order for the resource you selected, please pay or void it before placing the order. | 您選擇的資源存在未支付訂單,請支付或作廢後再下單! |
| 400 | Topic.RebalanceOperationForbidden | This operation is not allowed during instance drainage. Please try again after the drainage is completed. | 執行個體引流期間不允許該操作,請引流完成後重試。 |
| 400 | AUTH_USER_CHECK_ERROR | Network jitter timed out, try refreshing and retry. | 網路抖動逾時,請嘗試重新整理重試。 |
| 400 | WHITE_IP_LIST_OVERLONG_ERROR | KafkaInstanceBiz updateWhiteList allIpList is overlong. | 更新白名單清單過長。 |
| 400 | BIZ_GET_TOPIC_OFFSET_ERROR | getTopicOffset error. | 取得 Topic 分割區位點發生錯誤。 |
| 400 | BIZ_PARAM_EMPTY | param is blank. | 輸入參數不能為空。 |
| 400 | BIZ_INSTANCE_CANNOT_OPERATE | Unable to operate during instance maintenance. | 執行個體維護中,無法操作,請稍後再試。 |
| 400 | RemoteCallError | An internal service invocation error occurred. Please try again later. | 遠端呼叫錯誤。 |
| 400 | InvalidParameter.Format | The %s format is invalid. | 參數 %s 格式驗證不通過。 |
| 400 | Inner.Owner.notAllowed | inner account not allowed. | 內部使用者無法購買。 |
| 400 | Topic.Inner.NotAllowOperate | Internal topics do not allow operations. | 內部 Topic 不允許操作。 |
| 400 | BIZ_INSTANCE_DEPLOY_ERROR | Unknown error occurred %s. | 發生未知錯誤。 |
| 400 | Deploy.IpNotEnough.Error | User VSwitch available ip not enough. You can try to select other VSwitch when deploy new instance. | 使用者 VSwitch 可用 IP 不足,您可以在部署新執行個體時嘗試選擇其他 VSwitch。 |
| 400 | Deploy.InvalidPreCheckConditionCpuUsage.Error | The CPU load is high, and the pre-check fails. | CPU 水位較高,預檢查未通過。 |
| 400 | BIZ_INSTANCE_IP_NOT_ENOUGH | User VSwitch available ip not enough. You can try to select other VSwitch when deploy new instance. | 使用者 VSwitch 可用 IP 不足。部署新執行個體時可嘗試選擇其他 VSwitch。 |
| 400 | BIZ_INSTANCE_INVALID_PRE_CHECK_CONDITION_CPU_USAGE | The CPU load is high, and the pre-check fails. | CPU 負載過高,預檢查失敗。 |
| 400 | InternalError | A system exception occurred. Please submit a ticket. | 內部錯誤。 |
| 400 | BIZ_INSTANCE_DEPLOY_TIMEOUT | %s Please try again later. | Please try again later. |
| 400 | BIZ_INSTANCE_DEPLOY_CAPACITY_RESERVATION_ERROR | %s Please try again later. | 庫存不足,請稍後重試或提交工單。 |
| 403 | NoPermission | No permissions. | 沒有權限。 |
| 403 | AUTH_RESOURCE_OWNER_ERROR | %s. Please check and try again later. | 資源所屬驗證失敗。請確認資源所屬資訊後再試。 |
| 404 | AsyncTaskGroup.NotFound | The task group does not exist. Please check and try again. | 任務分組不存在。請檢查後重試。 |
| 404 | AsyncTaskHandler.NotFound | The task does not exist. Please check and try again. | 任務不存在。請檢查後重試。 |
| 404 | AsyncTaskType.NotFound | The task type does not exist. Please check and try again. | 任務類型不存在。請檢查後重試。 |
| 404 | Group.NotFound | GroupId does not exist. Please check and try again. | GroupId 不存在,請檢查後重試。 |
| 404 | Instance.NotFound | No instance found for the %s parameter. | 執行個體不存在,請核實輸入參數後重試。 |
| 404 | InstanceAgent.NotFound | Instance does not exist. Please check the entry and try again. | Instance 不存在,請核實輸入參數後重試。 |
| 404 | InvalidData.FieldsIncomplete | Data is incomplete, %s data is missing, please check and try again later. | 資料不完整,%s 資料缺失,請檢查並稍後再試。 |
| 404 | InvalidParameter.DataNotFound | No data found for the %s parameter. | 參數 %s 找不到資料。 |
| 404 | Topic.NotFound | No topic found for the %s parameter. | Topic 不存在,請檢查後重試。 |
| 404 | VpcVSwitch.NotFound | The private network and switch do not exist. Please refer to the document and try again. If in doubt, submit a work order. | 專有網路和交換器不存在,請參考文件後重試,如有疑問,請提交工單。 |
| 404 | SG_ERROR | find sgInfo error, please retry later. | 尋找安全性群組失敗,請確認資訊正確後再進行重試。 |
訪問錯誤中心查看更多錯誤碼。
變更歷史
更多資訊,參考變更詳情。