Configure a alta disponibilidade (HA) no nível do dispositivo no console do SAG para evitar interrupções de rede causadas por um único ponto de falha.
Pré-requisitos
Dois dispositivos SAG com a versão de software 1.8.0 ou posterior.
Ambos os dispositivos usados para HA devem ser do mesmo modelo.
Os dois dispositivos devem ter configurações idênticas de função de porta.
Os endereços IP das interfaces HA pares em ambos os dispositivos devem estar na mesma sub-rede.
Contexto
A HA estática agrupa vários dispositivos de roteamento em um único roteador virtual. O endereço IP desse roteador virtual funciona como gateway padrão para que os hosts da LAN se comuniquem com redes externas. Se o dispositivo ativo falhar, um dispositivo em standby assume o controle para manter a continuidade do tráfego. A HA dinâmica não exige endereço IP virtual. O sistema monitora o status dos dispositivos e transfere automaticamente o tráfego para o dispositivo em standby caso o ativo apresente falha.
O SAG oferece suporte a um grupo de HA composto por dois dispositivos da mesma instância. Um dispositivo é designado como ativo e o outro como standby. É possível visualizar o status deles no console do SAG. Se o dispositivo ativo falhar, o dispositivo em standby assumirá automaticamente. Quando o dispositivo ativo original se recuperar, ele retomará a função ativa.
Procedimento
Faça login no console do Smart Access Gateway.
-
Use um dos métodos a seguir para acessar a página Device Settings.
Clique em ID da instância SAG desejada para abrir a página de detalhes e clique em Device Settings.
Na coluna Operation da instância SAG desejada, clique em .
Na página Device Settings, clique em Manage HA.
Na seção HA Information, clique em Edit.
-
Na página de configuração de HA, selecione um modo de HA.
A tabela a seguir descreve os parâmetros.
Parâmetro Descrição HA Mode Ativa ou desativa a HA. - Selecione Disable: desativa a HA.
- Selecione Static: modo de HA para cenários de roteamento estático. Exige uma porta e um endereço IP virtual.
- Selecione Updates: modo de HA para cenários de roteamento dinâmico.
Port No modo Static, selecione a porta do dispositivo SAG destinada à HA. Virtual IP Endereço IP virtual dos dispositivos SAG, por exemplo, 192.168.0.2. Nota- O endereço IP virtual deve pertencer à mesma sub-rede do endereço IP físico da porta e não pode entrar em conflito com nenhum outro endereço IP nessa sub-rede.
- Tanto o dispositivo ativo quanto o em standby devem usar o mesmo endereço IP virtual.
- Defina o próximo salto da rota direcionada à cloud no switch principal como este endereço IP virtual.
Clique em Save.
> Device Settings