Todos os produtos
Search
Central de documentação

:O erro "O servidor de licenciamento de Área de Trabalho Remota não está especificado"

Última atualização: Jun 22, 2026

Este tópico descreve como resolver o erro "O servidor de licenciamento de Área de Trabalho Remota não está especificado" ao conectar a uma instância ECS que executa o Windows Server 2008 R2.

Sintomas

Ao conectar a uma instância ECS que executa o Windows Server 2008 R2 usando a Área de Trabalho Remota, você recebe o erro "O servidor de licenciamento de Área de Trabalho Remota não está especificado".

Causa

A função Serviços de Área de Trabalho Remota é instalada por padrão no Windows Server 2008 R2. Essa função inclui um período de carência de licenciamento de 120 dias. Após o término do período de carência, você deve adquirir as licenças necessárias da Microsoft para continuar usando o serviço.

Soluções

Escolha uma solução com base em seus requisitos.

Solução 1: Desinstalar o Host de Sessão de Área de Trabalho Remota

  1. Conecte-se à instância Windows usando VNC.

    Para mais informações, consulte Fazer logon em uma instância Windows usando uma senha ou chave.

  2. Clique com o botão direito em Meu Computador e selecione Gerenciar para abrir o Gerenciador do Servidor.

  3. No Gerenciador do Servidor, clique em Funções e, em seguida, clique em Remover Funções no painel direito.

  4. Na janela que aparece, selecione Serviços de Área de Trabalho Remota para remover essa função paga.

  5. Reconecte-se à instância usando a Área de Trabalho Remota para verificar se o problema foi resolvido.

Solução 2: Configurar um servidor de licenciamento de Área de Trabalho Remota

Se você precisa permitir várias conexões simultâneas de Área de Trabalho Remota, consulte o documento a seguir.

Conexão de área de trabalho remota multiusuário do Windows