すべてのプロダクト
Search
ドキュメントセンター

ApsaraVideo VOD:TLS バージョンコントロールの設定

最終更新日:Jun 17, 2026

ApsaraVideo VOD は、インターネット経由で送信されるデータを保護するためのトランスポート層セキュリティ (TLS) バージョンコントロールをサポートしています。ApsaraVideo VOD コンソールで、アクセラレーションドメイン名の TLS バージョンを設定できます。

前提条件

アクセラレーションドメイン名に SSL 証明書が設定されている必要があります。TLS バージョンコントロールは、SSL 証明書が設定された後にのみ利用できます。詳細については、「HTTPS セキュアアクセラレーション」をご参照ください。

背景情報

ApsaraVideo VOD は、TLSv1.0、TLSv1.1、TLSv1.2、および TLSv1.3 をサポートしています。デフォルトでは、TLSv1.0、TLSv1.1、および TLSv1.2 が有効になっています。

手順

  1. ApsaraVideo VOD コンソールにログインします。

  2. 左側のナビゲーションペインで、設定の管理 > 配信の高速化設定 > ドメイン名 を選択します。

  3. 設定するドメイン名を見つけ、[設定] をクリックします。

  4. ドメイン名の左側のナビゲーションペインで、HTTPSをクリックします。

  5. TLS バージョン管理 セクションで、必要に応じて TLS バージョンを有効または無効にします。

    次の表では、TLS プロトコルの各バージョンについて説明します。

    プロトコル

    説明

    対応ブラウザ

    TLSv1.0

    1999 年に SSL 3.0 の更新版として RFC 2246 で定義されました。このバージョンは、BEAST や POODLE などの攻撃に対して脆弱です。弱い暗号化を使用しており、最新のネットワーク接続を十分に保護できません。このバージョンは、クレジットカード業界データセキュリティ基準 (PCI DSS) に準拠していません。

    • IE 6+

    • Chrome 1+

    • Firefox 2+

    TLSv1.1

    2006 年に RFC 4346 で定義されました。このバージョンは、TLSv1.0 のいくつかの脆弱性を解決しています。

    • IE 11+

    • Chrome 22+

    • Firefox 24+

    • Safari 7+

    TLSv1.2

    2008 年に RFC 5246 で定義されました。これは、現在最も広く使用されているバージョンです。

    • IE 11+

    • Chrome 30+

    • Firefox 27+

    • Safari 7+

    TLSv1.3

    2018 年に RFC 8446 で定義されました。これは最新の TLS バージョンです。高速接続を実現するゼロラウンドトリップタイム (0-RTT) モードをサポートし、前方秘匿性を提供するキー交換アルゴリズムのみを使用します。

    • Chrome 70+

    • Firefox 63+

    [TLS バージョンコントロール] パネルでは、[TLSv1.0]、[TLSv1.1]、および [TLSv1.2] がデフォルトで有効になっており、[TLSv1.3] はデフォルトで無効になっています。TLS バージョンを有効または無効にすると、アクセラレーションドメイン名に対応する TLS ハンドシェイクが有効または無効になります。