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:ワークベンチを使用した Windows RDP 接続のトラブルシューティング

最終更新日:Jun 23, 2026

接続タイムアウト

現象

ワークベンチを使用して Windows インスタンスに接続しようとすると、[リモート接続の確立に失敗しました] ダイアログボックスが表示され、接続がタイムアウトしたことが示されます。このダイアログボックスには、ワークベンチサーバーの IP アドレス範囲である 47.96.60.0/24118.31.243.0/24 をインスタンスのセキュリティグループに追加するよう求めるプロンプトが表示されます。

原因

この問題の一般的な原因は次のとおりです。

  • Windows インスタンスのセキュリティグループルールが、ワークベンチからの接続を許可していません。

  • RDP (Remote Desktop Protocol) がデフォルトポート 3389 を使用していません。

  • Windows インスタンスのファイアウォールが、ワークベンチからの接続をブロックしています。

  • サードパーティのセキュリティソフトウェアがリモートログインを制限しています。

解決策

この問題をトラブルシューティングするには、次のステップに従います。

  1. 対象の Windows インスタンスの RDP ポートを確認します。詳細については、「Windows インスタンスの RDP ポートの変更」をご参照ください。

    • ポートが 3389 ではない場合

      正しい RDP ポートを使用して、ワークベンチで接続を再試行します。

    • ポートが 3389 の場合

      次のステップに進みます。

  2. 対象の Windows インスタンスのセキュリティグループ設定を確認し、RDP ポートが開いていることを確認します。詳細については、「セキュリティグループルールの表示」をご参照ください。

    説明
    • この例では、デフォルトの RDP ポートである 3389 を使用しています。RDP ポートを変更した場合は、カスタムポート番号を使用してください。

    • 権限付与オブジェクトが 0.0.0.0/0 でない場合は、インスタンスにアクセスする IP アドレスの CIDR ブロックも追加する必要があります。ワークベンチからのアクセスを許可するには、47.96.60.0/24 と 118.31.243.0/24 を追加します。

    ルール方向

    アクション

    優先度

    ポート範囲

    権限付与オブジェクト

    インバウンド

    許可

    1

    宛先: 3389/3389

    • ソース: 47.96.60.0/24 および 118.31.243.0/24

    • ソース: 0.0.0.0/0

    • ポートが開いていない場合

      表に示すように、ワークベンチからのアクセスを許可するセキュリティグループルールを追加します。詳細については、「ワークベンチを使用して Windows インスタンスにログイン」をご参照ください。

    • ポートが開いている場合

      次のステップに進みます。

  3. Windows インスタンスのファイアウォールが有効になっていて RDP ポートをブロックしているかどうかを確認し、次のステップに従います。

    1. Alibaba Cloud VNC を使用して Windows インスタンスにログインします。詳細については、「VNC を使用したインスタンスへの接続」をご参照ください。

    2. ファイアウォールの状態を確認します。詳細については、「Windows ファイアウォールの管理」をご参照ください。

      • ファイアウォールが有効な場合は、無効にしてからワークベンチからの再接続を試みます。

      • ファイアウォールが有効でない場合は、次のステップに進みます。

  4. Safedog などのサードパーティのセキュリティソフトウェアが Windows インスタンスにインストールされており、リモートログインを制限しているかどうかを確認します。

    • サードパーティのセキュリティソフトウェアがリモートログインを制限している場合

      サードパーティのセキュリティソフトウェアのリモートログイン制限を一時的に無効にしてから、ワークベンチからの接続を試みます。

    • リモートログインを制限しているサードパーティのセキュリティソフトウェアがない場合

      Windows インスタンスの他のシステム設定がリモートログインを制限している可能性があります。リモート接続には Alibaba Cloud VNC を使用することを推奨します。詳細については、「VNC を使用したインスタンスへの接続」をご参照ください。

ユーザー名またはパスワードが不正

現象

ワークベンチを使用して Windows インスタンスへのリモート接続を確立しようとすると、「インスタンスへのログインに失敗しました。理由:ユーザー名またはパスワードが正しくありません。」というエラーメッセージが表示されます。

原因

この問題の一般的な原因は次のとおりです。

  • 入力したユーザー名またはパスワードが正しくありません。

  • ユーザーが Remote Desktop Users グループのメンバーではありません。

  • Windows インスタンスのローカルセキュリティポリシー内のポリシーが、ユーザーのリモートログイン権限を拒否しています。

解決策

この問題をトラブルシューティングするには、次のステップに従います。

  1. 入力したユーザー名が Administrator であるかどうかを確認します。

    • Administrator ユーザーを使用していない場合

      Windows の RDP 接続のデフォルトユーザー名は Administrator です。このユーザー名を変更していない場合は、Administrator としてログインを試みてください。

    • Administrator ユーザーを使用している場合

      次のステップに進みます。

  2. ワークベンチで正しいユーザー名とパスワードを入力したことを確認します。

    • 入力が正しくない場合

      手動入力はタイプミスを引き起こす可能性があります。ユーザー名とパスワードのスペルを再確認してください。

      説明

      ユーザー名 Administrator のスペルミスは、接続失敗の一般的な原因です。

    • パスワードを忘れた場合

      インスタンスのパスワードをリセットし、新しいパスワードを使用してログインします。詳細については、「インスタンスのパスワードのリセット」をご参照ください。

    • ユーザー名とパスワードが正しい場合

      次のステップに進みます。

  3. 以前に Windows インスタンスのローカルセキュリティポリシーを変更した場合は、ユーザーのリモートログイン権限を拒否するポリシーがないか確認します。確認方法については、「リモートデスクトップで Windows インスタンスに接続する際に「Remote Desktop User グループにこの権限がありません」というエラーが発生した場合の対処法」のローカルセキュリティポリシーの問題の解決策セクションをご参照ください。

    説明

    まず、Alibaba Cloud VNC を使用して Windows インスタンスにログインし、その後確認を実行します。詳細については、「VNC を使用したインスタンスへの接続」をご参照ください。

    • リモートログインを拒否するポリシーが存在する場合

      ローカルセキュリティポリシーからリモートデスクトップログインを拒否されたユーザーを削除し、接続を再試行します。

    • ローカルセキュリティポリシーが変更されていない、またはリモートログインを拒否するポリシーが存在しない場合

      次のステップに進みます。

  4. Administrator 以外のユーザーとして接続している場合は、そのユーザーが Remote Desktop Users グループのメンバーであるかどうかを確認します。確認方法については、「リモートデスクトップで Windows インスタンスに接続する際に「Remote Desktop User グループにこの権限がありません」というエラーが発生した場合の対処法」の標準ユーザーのリモートログイン権限がない場合の解決方法セクションをご参照ください。

    • ユーザーが Remote Desktop Users グループのメンバーでない場合

      ユーザーを Remote Desktop Users グループに追加し、接続を再試行します。

    • ユーザーが Remote Desktop Users グループのメンバーである場合

      Windows インスタンスの他のシステム設定がリモートログインを制限している可能性があります。リモート接続には Alibaba Cloud VNC を使用することを推奨します。詳細については、「VNC を使用したインスタンスへの接続」をご参照ください。