このトピックでは、リモートデスクトップを使用して Windows インスタンスに接続する際に「An authentication error has occurred. The Local Security Authority cannot be contacted」というエラーが表示される場合の解決方法について説明します。
現象
ローカルコンピューターからリモートデスクトップを使用して Windows インスタンスに接続しようとすると、次のエラーメッセージが表示されます。「[An authentication error has occurred. The Local Security Authority cannot be contacted]」
原因
このエラーは、次の理由により発生する可能性があります。
ECS インスタンスのシステムのプロパティでのリモートデスクトップ設定が正しくありません。この問題を解決するには、「解決策 1:ターゲットインスタンスのリモートデスクトップ設定を変更する」をご参照ください。
ECS インスタンスのリモートセッション設定が正しくありません。この問題を解決するには、「解決策 2:ターゲットインスタンスのリモートセッション設定を変更する」をご参照ください。
解決策
解決策 1:リモートデスクトップ設定の変更
VNC を使用して Windows インスタンスに接続します。
詳細については、「VNC を使用してインスタンスに接続する」をご参照ください。
アイコンを右クリックし、[ファイル名を指定して実行] をクリックします。 sysdm.cplコマンドを入力して、[システムのプロパティ] ダイアログボックスを開きます。[リモート] タブをクリックします。[リモート デスクトップ] セクションで、[このコンピューターへのリモート接続を許可する] を選択し、[OK] をクリックします。
解決策 2:リモートセッション設定の変更
VNC を使用して Windows インスタンスに接続します。
詳細については、「VNC を使用してインスタンスに接続する」をご参照ください。
アイコンを右クリックし、[実行(R)] をクリックして、gpedit.mscコマンドを入力して [ローカル グループ ポリシー エディター] を開きます。[ローカル グループ ポリシー エディター] ウィンドウで、[コンピューターの構成 > 管理用テンプレート > Windows コンポーネント > リモート デスクトップ サービス > リモート デスクトップ セッション ホスト > セキュリティ] に移動します。
[セキュリティ] フォルダーで、[リモート (RDP) 接続に特定のセキュリティ レイヤーの使用を要求する] をダブルクリックします。
表示されるダイアログボックスで、[有効] を選択します。[セキュリティ層] ドロップダウンリストから [RDP] を選択し、[OK] をクリックします。
グループポリシーを更新して、新しい設定を適用します。
アイコンを右クリックし、[実行] をクリックして、cmdコマンドを入力してコマンドプロンプトを開きます。gpupdateコマンドを実行し、ポリシーの更新を完了します。
再度インスタンスに接続し、問題が解決したことを確認します。