アセットインベントリ内のホストを検索したり、手動で追加したホストの基本情報を更新したり、不要になったホストを削除したりできます。
前提条件
開始する前に、以下を確認してください。
Bastionhost インスタンスにホストが追加されていること。詳細については、「ホストの追加」をご参照ください。
ホストの検索
左側のナビゲーションペインで、[アセット] > [ホスト] を選択します。
[ホスト] ページで、検索条件を入力して管理したいホストを絞り込みます。
ホストリストには、次の列が表示されます。
列 | 説明 |
ホスト名 | ホストの名前。お使いのコンピューターまたはサードパーティソースからインポートされたホストの場合、Bastionhost で直接名前を変更できます。Elastic Compute Service (ECS) インスタンスの場合、ECS コンソールでホスト名を変更すると、Bastionhost は新しい名前を自動的に [Hostname] パラメーターにマッピングします。詳細については、「インスタンスの属性を変更する」をご参照ください。 |
ホスト IP アドレス | Bastionhost を宛先ホストに接続するために使用される O&M IP アドレス。このアドレスは、パブリック IP アドレスまたはプライベート IP アドレスのいずれかです。このアドレスを変更する方法については、「ホストの O&M IP アドレスの変更」をご参照ください。 |
備考 | ホストの説明。コンピューターまたはサードパーティのアセットソースからインポートされたホストの場合、説明を直接更新できます。ECS インスタンスの場合、ECS コンソールで説明を更新すると、Bastionhost は新しい値を [備考] パラメーターに自動的にマッピングします。詳細については、「インスタンスの属性を変更する」をご参照ください。 |
ホストアカウント | ホストに関連付けられているホストアカウントの数。 |
ネットワークドメイン | Bastionhost をホストに接続するために使用されるネットワークドメイン。 |
オペレーティングシステム | ホストのオペレーティングシステム。有効な値: [Linux] および [Windows]。 |
ホストソース | ホストの追加元。有効な値: [ECS]、 [ローカル]、および [サードパーティホスト]。 |
Bastionhost のステータス | ECS インスタンスまたはサードパーティホストのステータス。有効な値は 正常 と 解放済み です。ステータスは 4 時間ごとに自動的にチェックされます。アセットをインポートすると、次回の定期チェックでステータスが更新されます。複数の ECS インスタンスのステータスをすぐに確認するには、右上隅にある [ECS インスタンスのステータスを確認] をクリックします。 |
ネットワークステータス | Bastionhost とホストのポート間の接続性。 有効な値: 正常、ポートの例外、ネットワークタイムアウト、プロキシサーバーの例外。 ネットワークステータスは、[ネットワーク診断] タブで設定されたサイクルに基づいて自動的にチェックされます。 複数の資産のチェックをすぐに実行するには、右上隅にある [資産のネットワークステータスを確認] をクリックします。 設定の詳細については、「ネットワークの問題を診断する」をご参照ください。 |
リスクステータス | Security Center と統合されている場合に検出されたアセットリスク。アラート、脆弱性、ベースラインリスクの数とステータスが表示されます。リスクに対処するには、Security Center コンソールにアクセスしてください。詳細については、「サーバーの管理」をご参照ください。 |
ホストの基本情報の変更
手動で作成したホスト、またはファイルからインポートしたホストのみ、Bastionhost で直接編集できます。ECS インスタンスの場合は、代わりに ECS コンソールで情報を更新してください。
左側のナビゲーションペインで、[アセット] > [ホスト] を選択します。
[ホスト] ページで、編集するホストの名前をクリックします。
表示されるパネルで、[基本情報] タブをクリックし、変更したいフィールド (IP アドレスやホスト名など) を更新してから、[更新] をクリックします。
ホストの削除
ホストを削除すると、それに関連付けられているすべての権限が取り消されます。ホストへのアクセス権を持っていたユーザーは、Bastionhost を介してホストにログオンできなくなります。
左側のナビゲーションペインで、[アセット] > [ホスト] を選択します。
[ホスト] ページで、1 つ以上のホストを削除します:
単一ホスト: ホストを探し、[アクション] 列にある [削除] をクリックします。 または、ホストを選択し、ホストリストの下にある [削除] をクリックします。
複数のホスト:ホストを選択し、ホストリストの下にある[削除]をクリックします。
[選択したホストを削除してもよろしいですか?] ダイアログボックスで、[削除] をクリックします。
よくある質問
"INVALID_USER Incorrect username or password" というエラーで SSH ログインに失敗する場合、または ECS インスタンスを追加した後にログインに失敗する場合はどうすればよいですか?
このエラーは通常、Bastionhost アカウントの認証情報が正しく設定されていない場合に発生します。次の手順でトラブルシューティングを行ってください。
バックエンドサーバーアカウントではなく、Bastionhost アカウントを使用していることを確認してください。 Bastionhost へのログオンに使用するアカウントは、バックエンドサーバー上のアカウントとは別のものです。正しい認証情報を使用していることを確認してください。
Bastionhost で設定されたパスワードが、ECS インスタンス上の実際のアカウントパスワードと一致していることを確認してください。 ユーザー名とパスワードは、サーバーのオペレーティングシステムに存在し、正しく設定されている必要があります。
パスワードを忘れた場合はリセットしてください。
管理者は、Bastionhost コンソールでローカルユーザーのパスワードを変更できます。
RAM ユーザーは、RAM コンソールからパスワードをリセットできます。
ログオン後、ユーザーは自分のパスワードを変更することもできます。
パスワード設定を確認してください。 Bastionhost コンソールで、対応するホストアカウントを見つけて [検証] をクリックし、パスワードが正しく設定されているかどうかを確認してください。
Bastionhost アセットリストのコンソールジャンプリンクが空、またはリダイレクトできない場合はどうすればよいですか?
アセットリスト内のコンソールジャンプリンクは、迅速な管理のために ECS コンソールにリダイレクトします。リンクが空であるか、リダイレクトに失敗する場合は、通常、コンソールジャンプリンクが設定されていないか、必要な権限が不足していることが原因です。この問題を解決するには、次の手順を実行してください。
Bastionhost コンソールにログオンし、ナビゲーションウィンドウで [資産管理] を選択します。
対応するインスタンス ID を選択します。
アセットの [コンソールジャンプ] アドレスが正しく設定されているかどうかを確認してください。
現在のユーザーに、アセットとそのアカウントへのアクセス権限が付与されているかどうかを確認してください。