All Products
Search
Document Center

DataWorks:Kasus sederhana: Analisis kelompok pembeli rumah

Last Updated:Aug 21, 2026

Kembangkan dan analisis data di DataWorks dengan membangun analisis kelompok pembeli rumah dari awal.

Pendahuluan

Tutorial ini mengunggah data pembelian rumah on-premises ke tabel MaxCompute bernama bank_data melalui DataWorks, menggunakan node MaxCompute SQL untuk menganalisis kelompok pengguna dan menghasilkan tabel bernama result_table, lalu memvisualisasikan result_table guna menghasilkan profil kelompok pengguna.

Catatan

Tutorial ini menggunakan data simulasi. Dalam skenario bisnis aktual, sesuaikan langkah-langkah berdasarkan data bisnis Anda.

Bagan alir berikut menunjukkan alur data dan proses pengembangan.

Setelah analisis selesai, data menunjukkan bahwa tingkat pendidikan orang lajang yang memiliki hipotek terutama university.degree dan high.school.

image

Persiapan

Aktifkan DataWorks

Tutorial ini menggunakan wilayah China (Shanghai) sebagai contoh. Masuk ke Konsol DataWorks, beralih ke wilayah China (Shanghai), lalu periksa apakah DataWorks telah diaktifkan di wilayah tersebut.

Catatan

Tutorial ini menggunakan China (Shanghai) sebagai contoh. Dalam praktiknya, pilih wilayah berdasarkan lokasi aktual data bisnis Anda:

  • Jika data bisnis Anda disimpan di layanan Alibaba Cloud lainnya, pilih wilayah yang sama dengan layanan tersebut.

  • Jika bisnis Anda berada di lingkungan on-premises dan memerlukan akses jaringan publik, pilih wilayah yang secara geografis dekat dengan lokasi Anda untuk mengurangi latensi.

Pengguna baru

Jika Anda pengguna baru yang pertama kali menggunakan DataWorks, halaman akan menunjukkan bahwa DataWorks belum diaktifkan di wilayah saat ini. Klik Purchase Product Portfolio for Free.

  1. Konfigurasikan parameter pada halaman pembelian gabungan.

    Parameter

    Deskripsi

    Contoh

    Region

    Pilih wilayah tempat Anda ingin mengaktifkan DataWorks.

    China (Shanghai)

    DataWorks Edition

    Pilih edisi DataWorks yang akan dibeli.

    Catatan

    Tutorial ini menggunakan Basic Edition sebagai contoh. Semua edisi mendukung fitur yang dijelaskan dalam tutorial ini. Anda dapat merujuk ke Perbandingan edisi dan memilih edisi DataWorks berdasarkan kebutuhan bisnis Anda.

    Basic Edition

  2. Klik Confirm Order and Pay dan selesaikan pembayaran.

Sudah diaktifkan sebelumnya tetapi kedaluwarsa

Jika Anda sebelumnya telah mengaktifkan DataWorks di wilayah China (Shanghai) tetapi edisi DataWorks telah kedaluwarsa, prompt berikut akan muncul. Klik Purchase Edition.

Halaman menampilkan pesan You must have both a DataWorks edition and pay-as-you-go resources. Ikon silang merah menunjukkan bahwa tidak ada edisi DataWorks yang aktif saat ini di wilayah ini, dan ikon centang hijau menunjukkan bahwa sumber daya pay-as-you-go sudah tersedia di wilayah ini.

  1. Konfigurasikan parameter pada halaman pembelian.

    Parameter

    Deskripsi

    Contoh

    Version

    Pilih edisi DataWorks yang akan dibeli.

    Catatan

    Tutorial ini menggunakan Basic Edition sebagai contoh. Semua edisi mendukung fitur yang dijelaskan dalam tutorial ini. Anda dapat merujuk ke Perbandingan edisi dan memilih edisi DataWorks berdasarkan kebutuhan bisnis Anda.

    Basic Edition

    Region

    Pilih wilayah tempat Anda ingin mengaktifkan DataWorks.

    China (Shanghai)

  2. Klik Buy Now dan selesaikan pembayaran.

Penting

Setelah Anda membeli edisi DataWorks, jika tidak dapat menemukan edisi tersebut, coba langkah berikut:

  • Tunggu beberapa menit dan refresh halaman. Pembaruan sistem mungkin tertunda.

  • Periksa apakah wilayah saat ini sesuai dengan wilayah tempat Anda membeli edisi DataWorks. Ketidaksesuaian wilayah dapat menyebabkan edisi tidak terlihat.

Sudah diaktifkan

Jika Anda telah mengaktifkan DataWorks di wilayah China (Shanghai), halaman ikhtisar DataWorks akan muncul dan Anda dapat melanjutkan ke langkah berikutnya.

Buat ruang kerja

  1. Buka halaman Workspaces, beralih ke wilayah China (Shanghai), lalu klik Create Workspace.

  2. Pada halaman Create Workspace, konfigurasikan parameter Workspace Name sesuai kebutuhan bisnis Anda, aktifkan Isolate Development and Production Environments dan Participate in Public Preview of Data Studio, lalu klik Create Workspace.

    Catatan
    • Dalam tutorial ini, digunakan ruang kerja dalam Standard Mode dengan Isolate Development and Production Environments diaktifkan. Untuk detail lebih lanjut, lihat Perbedaan mode ruang kerja.

    • Setelah 18 Februari 2025, jika Anda menggunakan Akun Alibaba Cloud untuk mengaktifkan DataWorks di wilayah China (Shanghai) untuk pertama kalinya dan membuat ruang kerja, parameter Participate in Public Preview of Data Studio tidak akan ditampilkan dan Data Studio versi baru diaktifkan secara default.

Buat resource group dan asosiasikan dengan ruang kerja

  1. Buka halaman daftar resource group DataWorks, beralih ke wilayah China (Shanghai), lalu klik Create Resource Group.

  2. Pada halaman pembelian resource group, konfigurasikan parameter berikut.

    Parameter

    Deskripsi

    Resource Group Name

    Bebas ditentukan.

    VPC, vSwitch

    Pilih VPC dan vSwitch yang sudah ada. Jika tidak ada di wilayah saat ini, klik tautan konsol yang sesuai dalam deskripsi parameter untuk membuatnya.

    Service-linked Role

    Ikuti petunjuk di layar untuk membuat service-linked role.

  3. Klik Buy Now dan selesaikan pembayaran.

  4. Buka halaman daftar resource group DataWorks, beralih ke wilayah China (Shanghai), temukan resource group yang telah Anda buat, lalu klik Associate Workspace di kolom Operation.

  5. Pada halaman Associate Workspace, temukan ruang kerja yang telah Anda buat dan klik Bind di kolom Operation.

Buat proyek MaxCompute dan asosiasikan proyek tersebut dengan ruang kerja sebagai sumber daya komputasi

Buat proyek MaxCompute dan asosiasikan dengan ruang kerja sebagai sumber daya komputasi untuk menerima data dan melakukan analisis data besar pada langkah-langkah selanjutnya.

  1. Buka halaman Workspaces di Konsol DataWorks, beralih ke wilayah China (Shanghai), temukan ruang kerja yang telah dibuat, lalu klik nama ruang kerja tersebut untuk membuka halaman Workspace Details.

  2. Di panel navigasi kiri, klik Computing Resource. Pada halaman Computing Resource, klik Associate Computing Resource. Di panel Associate Computing Resource, klik MaxCompute. Di panel Associate MaxCompute Computing Resource, konfigurasikan parameter utama berikut untuk membuat proyek MaxCompute dan mengasosiasikannya dengan ruang kerja sebagai sumber daya komputasi.

    Catatan

    Anda dapat mempertahankan nilai default untuk parameter yang tidak dijelaskan dalam tabel berikut.

    Parameter

    Deskripsi

    MaxCompute Project

    Klik daftar drop-down MaxCompute Project, lalu klik Create. Di kotak dialog Create Project, konfigurasikan parameter berikut:

    • Project Name: Tentukan nama sesuai kebutuhan bisnis Anda. Disarankan mengikuti Konvensi penamaan MaxCompute:

      • Lingkungan Pengembangan: project_name_dev.

      • Lingkungan Produksi: project_name.

      • Pastikan nama yang ditentukan bersifat unik secara global.

    • Billing Method: Pilih Pay-as-you-go.

      Catatan

      Jika pay-as-you-go tidak tersedia, klik Activate di samping Pay-as-you-go untuk mengaktifkan layanan MaxCompute.

    • Default Quota: Pilih kuota yang sudah ada dari daftar drop-down.

    Default Access Identity

    Di panel Production Environment, pilih Alibaba Cloud Account.

    Computing Resource Instance Name

    Tentukan nama untuk sumber daya komputasi. Saat menjalankan task nanti, Anda dapat memilih nama instans ini untuk menentukan sumber daya komputasi yang akan digunakan. Dalam tutorial ini, sumber daya komputasi diberi nama MaxCompute_Source.

  3. Klik OK.

Prosedur

Unggah data uji yang disediakan ke proyek MaxCompute, buat alur kerja di Data Studio untuk membersihkan dan menulis data, debug serta jalankan alur kerja tersebut, lalu eksekusi pernyataan SQL untuk mengkueri dan memverifikasi hasilnya.

Langkah 1: Buat tabel MaxCompute

Sebelum mengunggah data uji, buat tabel bernama bank_data di proyek MaxCompute untuk menyimpan data masuk dengan menggunakan fitur Data Catalog di DataWorks.

  1. Masuk ke Konsol DataWorks. Di bilah navigasi atas, pilih wilayah yang diinginkan. Di panel navigasi kiri Konsol DataWorks, pilih Data Development and O&M > Data Development. Di halaman yang muncul, pilih ruang kerja yang diinginkan dari daftar drop-down Select Workspace dan klik Go to Data Studio.

  2. Di panel navigasi kiri halaman Data Studio, klik ikon image untuk membuka panel Data Catalog.

  3. (Opsional) Jika proyek MaxCompute Anda tidak tercantum di Data Catalog, klik ikon image di samping MaxCompute untuk membuka tab Data Sources di DataWorks. Di sana, tambahkan proyek MaxCompute Anda (yang telah dikonfigurasi sebagai sumber daya komputasi atau sumber data) ke ruang kerja sebagai katalog data.

  4. Di panel Data Catalog, klik MaxCompute. Di bawah proyek MaxCompute Anda, navigasikan ke Table. Klik ikon image untuk membuat tabel baru.

    Catatan
    • Jika fitur skema diaktifkan untuk proyek MaxCompute, buka skema di proyek MaxCompute sebelum membuat tabel MaxCompute di folder Table di bawah proyek MaxCompute.

    • Dalam tutorial ini, digunakan ruang kerja dalam Standard Mode, dan debugging hanya dilakukan di lingkungan pengembangan. Oleh karena itu, Anda hanya perlu membuat tabel bank_data di lingkungan pengembangan proyek MaxCompute. Jika Anda menggunakan ruang kerja dalam Basic Mode, Anda perlu membuat tabel bank_data di lingkungan produksi.

  5. Di bagian DDL tab pembuatan tabel, masukkan kode SQL berikut. Sistem akan secara otomatis menghasilkan semua informasi untuk tabel tersebut.

    CREATE TABLE IF NOT EXISTS bank_data
    (
     age             BIGINT COMMENT 'The age',
     job             STRING COMMENT 'The job type',
     marital         STRING COMMENT 'The marital status',
     education       STRING COMMENT 'The education level',
     default         STRING COMMENT 'Whether a credit card is possessed',
     housing         STRING COMMENT 'The mortgage',
     loan            STRING COMMENT 'The loan',
     contact         STRING COMMENT 'The contact information',
     month           STRING COMMENT 'The month',
     day_of_week     STRING COMMENT 'The day of the week',
     duration        STRING COMMENT 'The duration',
     campaign        BIGINT COMMENT 'The number of contacts during the campaign',
     pdays           DOUBLE COMMENT 'The time elapsed since the last contact',
     previous        DOUBLE COMMENT 'The number of contacts with the customer',
     poutcome        STRING COMMENT 'The result of the previous marketing campaign',
     emp_var_rate    DOUBLE COMMENT 'The employment change rate',
     cons_price_idx  DOUBLE COMMENT 'The consumer price index',
     cons_conf_idx   DOUBLE COMMENT 'The consumer confidence index',
     euribor3m       DOUBLE COMMENT 'The euro deposit rate',
     nr_employed     DOUBLE COMMENT 'The number of employees',
     y               BIGINT COMMENT 'Whether a time deposit is possessed'
    );
  6. Di bilah alat atas tab konfigurasi, klik Deploy untuk membuat tabel bank_data di proyek MaxCompute di lingkungan pengembangan.

  7. Setelah tabel bank_data dibuat, klik nama tabel di bagian MaxCompute untuk melihat informasi detail tabel tersebut.

Langkah 2: Unggah data ke tabel bank_data

Unduh file banking.csv ke mesin on-premises Anda, lalu unggah data dalam file tersebut ke tabel bank_data yang telah dibuat di proyek MaxCompute. Untuk informasi lebih lanjut, lihat Unggah data.

Penting

Sebelum mengunggah data dalam file, pastikan Anda telah menentukan resource group untuk penjadwalan dan resource group untuk Data Integration guna mengunggah data. Untuk informasi lebih lanjut, lihat Batasan.

  1. Di pojok kiri atas Konsol DataWorks, klik ikon image dan pilih All Products > Data Integration > Upload and Download.

  2. Di bagian Recent Upload Records, klik Upload Data. Di halaman Upload Data, konfigurasikan parameter dengan mengacu pada tabel berikut.

    Bagian

    Deskripsi

    Data Source

    File lokal.

    Specify Data to Be Uploaded

    Select File

    Unggah file banking.csv yang telah diunduh ke mesin on-premises Anda.

    Configure Destination Table

    Compute Engine

    MaxCompute.

    MaxComputeProject Name

    Pilih proyek MaxCompute tempat tabel bank_data berada.

    Select Destination Table

    Pilih bank_data. Jika bank_data tidak ditampilkan, lihat FAQ untuk refresh metadata tabel.

    Preview Data of Uploaded File

    Klik Mapping by Order untuk menyelesaikan pemetaan antara data dalam file dengan bidang-bidang di tabel bank_data.

    Catatan
    • Unggah file yang namanya diakhiri dengan .csv, .xls, .xlsx, dan .json dari mesin on-premises Anda.

    • Jika Anda mengunggah file yang namanya diakhiri dengan .xls atau .xlsx, sheet pertama file tersebut akan diunggah secara default.

    • Jika Anda mengunggah file yang namanya diakhiri dengan .csv, ukuran file tidak boleh melebihi 5 GB. Untuk jenis file lainnya, ukuran file tidak boleh melebihi 100 MB.

    • Pertahankan nilai default untuk parameter yang tidak dijelaskan dalam tabel.

  3. Klik Upload Data untuk mengunggah data dalam file CSV ke tabel bank_data.

  4. Periksa apakah data telah ditulis ke tabel bank_data.

    Setelah data diunggah, Anda dapat menggunakan fitur SQL query (legacy) untuk memeriksa apakah data telah ditulis ke tabel bank_data.

    1. Klik ikon image di pojok kiri atas. Di halaman pop-up, klik All Products > DataAnalysis > SQL Query.

    2. Di bawah My Files, klik image > Create File. Tentukan File Name sesuai keinginan dan klik Determine.

    3. Di halaman kueri SQL, masukkan pernyataan SQL berikut.

      SELECT * FROM bank_data limit 10;
    4. Di pojok kanan atas tab konfigurasi file kueri SQL, pilih ruang kerja tempat tabel bank_data berada dan sumber data MaxCompute yang diinginkan, lalu klik OK.

      Catatan

      Dalam tutorial ini, digunakan ruang kerja dalam Standard Mode, dan tabel bank_data hanya dibuat di lingkungan pengembangan. Oleh karena itu, pilih sumber data MaxCompute di lingkungan pengembangan. Jika Anda menggunakan ruang kerja dalam basic mode, Anda dapat memilih sumber data MaxCompute di lingkungan produksi.

    5. Di bilah alat atas tab konfigurasi, klik ikon Run . Di kotak dialog Estimate Costs, klik Run. Setelah pernyataan SQL dieksekusi, Anda dapat melihat sepuluh catatan data pertama di tabel bank_data yang ditampilkan di bagian bawah tab konfigurasi. Hal ini menunjukkan bahwa data dalam file berhasil diunggah dari mesin on-premises Anda ke tabel bank_data.

      image

Langkah 3: Proses data

Gunakan node MaxCompute SQL untuk menyaring data di tabel bank_data, memperoleh distribusi tingkat pendidikan di antara orang lajang yang memiliki hipotek, dan menulis data yang telah diproses ke tabel result_table.

Bangun tautan pemrosesan data

  1. Di pojok kiri atas Konsol DataWorks, klik ikon 图标 dan pilih All Products > Data Development And Task Operation > DataStudio.

  2. Di bilah navigasi atas halaman Data Studio, beralih ke ruang kerja yang dibuat untuk tutorial ini. Di panel navigasi kiri halaman Data Studio, klik ikon image.

  3. Di bagian Workspace Directories panel DATA STUDIO, klik ikon image dan pilih Create Workflow. Di kotak dialog Create Workflow, masukkan nama di kolom Name dan klik OK untuk menyimpan alur kerja. Dalam tutorial ini, parameter Name diatur menjadi dw_basic_case.

  4. Di tab konfigurasi alur kerja, seret Zero Load Node dan MaxCompute SQL dari bagian kiri ke kanvas di sebelah kanan, lalu tentukan nama untuk node-node tersebut. Tabel berikut mencantumkan nama node yang digunakan dalam tutorial ini dan fungsionalitas node tersebut.

    Jenis node

    Node name

    Node functionality

    image Zero load node

    workshop_start

    Node zero load yang mengelola semua node dalam tutorial ini dan menjelaskan alur data. Node ini tidak memerlukan kode.

    image MaxCompute SQL

    ddl_result_table

    Membuat tabel bernama result_table untuk menyimpan data yang telah dibersihkan dari tabel bank_data.

    image MaxCompute SQL

    insert_result_table

    Menyaring data di tabel bank_data dan menulis data yang telah disaring ke tabel result_table.

  5. Gambar garis untuk mengonfigurasi dependensi antar node, seperti yang ditunjukkan pada gambar berikut.

    image

    Catatan

    Anda dapat menggambar garis untuk mengonfigurasi dependensi penjadwalan untuk node dalam alur kerja. Anda juga dapat menggunakan fitur parsing otomatis agar sistem secara otomatis mengidentifikasi dependensi penjadwalan antar node.

    Dalam tutorial ini, dependensi penjadwalan antar node dikonfigurasi dengan menggambar garis. Untuk informasi tentang fitur parsing otomatis, lihat Gunakan fitur parsing otomatis.

  6. Di bilah alat atas tab konfigurasi, klik Save.

Konfigurasikan node pemrosesan data

Konfigurasikan node ddl_result_table

Node ini membuat tabel result_table untuk menyimpan distribusi tingkat pendidikan di antara orang lajang yang memiliki hipotek. Node insert_result_table akan menulis data ke tabel ini.

  1. Di kanvas alur kerja, arahkan pointer ke node ddl_result_table dan klik Open Node. Node ini menyediakan tabel result_table bagi node insert_result_table untuk menulis distribusi tingkat pendidikan di antara orang lajang yang memiliki hipotek.

  2. Salin kode berikut dan tempelkan ke editor kode:

    CREATE TABLE IF NOT EXISTS result_table
    (  
     education   STRING COMMENT 'The education level',
     num         BIGINT COMMENT 'The number of persons'
    );
  3. Konfigurasikan parameter debugging.

    Di panel navigasi kanan tab konfigurasi node MaxCompute SQL, klik Debugging Configurations. Di tab Debugging Configurations, lakukan konfigurasi berikut:

    1. Pilih sumber daya komputasi MaxCompute yang diasosiasikan dengan ruang kerja saat Anda melakukan persiapan dari daftar drop-down Computing Resource, dan pilih kuota yang diinginkan dari daftar drop-down Computing Quota.

    2. Pilih resource group arsitektur tanpa server yang Anda beli saat melakukan persiapan dari daftar drop-down Resource Group.

  4. Di bilah alat atas tab konfigurasi, klik Save.

Konfigurasikan node insert_result_table

Node ini menyaring data di tabel bank_data untuk memperoleh distribusi tingkat pendidikan di antara orang lajang yang memiliki hipotek dan menulis hasilnya ke tabel result_table untuk analisis dan visualisasi.

  1. Di kanvas alur kerja, arahkan pointer ke node insert_result_table dan klik Open Node.

  2. Salin kode berikut dan tempelkan di editor kode:

    INSERT OVERWRITE TABLE result_table  -- Insert data into result_table.
    SELECT education
        , COUNT(marital) AS num
    FROM bank_data
    WHERE housing = 'yes'
        AND marital = 'single'
    GROUP BY education;
  3. Konfigurasikan parameter debugging.

    Di panel navigasi kanan tab konfigurasi node MaxCompute SQL, klik Debugging Configurations. Di tab Debugging Configurations, lakukan konfigurasi berikut:

    1. Pilih sumber daya komputasi MaxCompute yang diasosiasikan dengan ruang kerja saat Anda melakukan persiapan dari daftar drop-down Computing Resource, dan pilih kuota yang diinginkan dari daftar drop-down Computing Quota.

    2. Pilih resource group arsitektur tanpa server yang Anda beli saat melakukan persiapan dari daftar drop-down Resource Group.

  4. Di bilah alat atas tab konfigurasi, klik Save.

Langkah 4: Debug dan jalankan alur kerja

Setelah mengonfigurasi alur kerja dw_basic_case, debug dan jalankan di halaman Data Studio untuk memverifikasi konfigurasi.

  1. Setelah menyelesaikan pengembangan node internal alur kerja, beralih ke tab konfigurasi alur kerja dan klik ikon Save di bilah alat atas tab konfigurasi untuk menyimpan alur kerja.

  2. Setelah alur kerja disimpan, klik ikon Run di bilah alat atas tab konfigurasi untuk melakukan debug dan menjalankan alur kerja.

  3. Setelah alur kerja selesai dijalankan, lihat hasilnya. Gambar berikut menunjukkan hasil yang diharapkan.

    image

Langkah 5: Kueri dan tampilkan data

Setelah data diunggah ke MaxCompute dan diproses di Data Studio, kueri dan visualisasikan hasil analisisnya.

  1. Klik ikon image di pojok kiri atas. Di halaman pop-up, klik All Products > DataAnalysis > SQL Query.

  2. Di panel SQL Query, klik ikon image di samping My Files dan pilih Create File. Di kotak dialog Create File, konfigurasikan parameter File Name sesuai kebutuhan bisnis Anda dan klik OK.

  3. Di halaman kueri SQL, masukkan pernyataan SQL berikut.

    SELECT * FROM result_table;
  4. Di pojok kanan atas tab konfigurasi file kueri SQL, pilih ruang kerja tempat tabel result_table berada dan sumber data MaxCompute yang diinginkan, lalu klik OK.

    Catatan

    Dalam tutorial ini, digunakan ruang kerja dalam Standard Mode, dan tabel result_table hanya dibuat di lingkungan pengembangan dan tidak dideploy ke lingkungan produksi. Oleh karena itu, pilih sumber data MaxCompute di lingkungan pengembangan. Jika Anda menggunakan ruang kerja dalam basic mode, Anda dapat memilih sumber data MaxCompute di lingkungan produksi.

  5. Di bilah alat atas tab konfigurasi, klik ikon Run. Di kotak dialog Estimate Costs, klik Run.

  6. Di tab yang menampilkan hasil eksekusi, klik ikon image untuk melihat hasil visualisasi. Anda dapat mengklik ikon image di pojok kanan atas tab untuk menyesuaikan pola grafik.

  7. Di pojok kanan atas tab yang menampilkan hasil eksekusi, klik ikon Save untuk menyimpan grafik sebagai kartu. Di panel navigasi kiri halaman SQL Query, klik ikon image (Cards) untuk melihat kartu yang telah disimpan.

    image

Langkah selanjutnya

Lampiran: Rilis dan penghapusan sumber daya

Untuk merilis sumber daya atau menghapus node yang dibuat untuk tutorial ini:

  1. Undeploy node yang dipicu otomatis.

    1. Masuk ke Konsol DataWorks. Di wilayah target, klik Data Development and O&M > Operation Center di panel navigasi kiri. Pilih ruang kerja dari daftar drop-down dan klik Go to Operation Center.

    2. Di Auto Triggered Task O&M > Auto Triggered Task, pilih semua tugas terjadwal yang telah Anda buat sebelumnya (node root ruang kerja tidak perlu di-undeploy), lalu klik Operation > Undeploy di bagian bawah.

  2. Hapus alur kerja dan putuskan asosiasi sumber daya komputasi MaxCompute dari ruang kerja.

    1. Buka halaman Workspaces di Konsol DataWorks. Di bilah navigasi atas, pilih wilayah yang diinginkan. Temukan ruang kerja yang diinginkan dan pilih Shortcuts > Data Studio di kolom Actions.

    2. Di panel navigasi kiri halaman Data Studio, klik ikon image. Di bagian Workspace Directories panel DATA STUDIO, temukan alur kerja yang telah dibuat, klik kanan nama alur kerja tersebut, lalu pilih Delete.

    3. Di panel navigasi kiri, klik image > Computing Resource Management. Temukan sumber daya komputasi MaxCompute yang diasosiasikan dan klik Disassociate. Di kotak dialog konfirmasi, pilih opsi dan ikuti petunjuk untuk menyelesaikan pemutusan asosiasi.

  3. Hapus proyek MaxCompute.

    Buka halaman manajemen Proyek MaxCompute, temukan Proyek MaxCompute yang telah Anda buat, lalu klik Delete pada kolom Operation. Ikuti petunjuk untuk menyelesaikan penghapusan.

  4. Hapus ruang kerja DataWorks.

    1. Masuk ke Konsol DataWorks. Di bilah navigasi atas, pilih wilayah tempat ruang kerja yang ingin Anda hapus berada. Di panel navigasi kiri Konsol DataWorks, klik Workspace. Di halaman Workspaces, temukan ruang kerja yang ingin Anda hapus, klik ikon image di kolom Actions, lalu pilih Delete Workspace.

    2. Di kotak dialog Delete Workspace, pilih kotak centang konfirmasi dan klik OK.

FAQ

Tabel target bank_data tidak ditampilkan saat mengunggah data

Buka All Products > DataMap > My Data > My Tools > Refresh Table Metadata. Guid harus mengikuti format "project.table" atau "odps.project.table", di mana:

  • project adalah project name. Anda dapat menemukannya dengan mengklik bank_data di Data Catalog pada Langkah 1, lalu memeriksa panel Basic Information di sebelah kanan.

  • table adalah nama tabel, yaitu bank_data.