Les téléversements peuvent échouer si un fichier dépasse la limite de taille imposée par votre version de CSG ou s'il s'agit d'un fichier fragmenté (sparse file).
Deux problèmes connus peuvent empêcher la synchronisation des données vers un bucket OSS. Le tableau suivant récapitule les causes, les versions concernées et les actions recommandées.
|
Cause |
Versions concernées |
Action recommandée |
|
Le fichier dépasse la limite de taille (120 Go) |
Antérieures à la version 1.0.31 |
Mettez à niveau vers la version 1.0.31 ou ultérieure pour porter la limite à 1,2 To, ou divisez le fichier en parties inférieures à 120 Go avant le téléversement. |
|
Le fichier dépasse la limite de taille (1,2 To) |
1.0.31 et ultérieures |
Divisez le fichier en parties inférieures à 1,2 To avant le téléversement. |
|
Le fichier est un fichier fragmenté (sparse file) |
Antérieures à la version 1.0.31 |
Mettez à niveau vers la version 1.0.31 ou ultérieure. |
Détails
Dans les versions antérieures à la 1.0.31, le téléversement échoue si le fichier dépasse 120 Go. À partir de la version 1.0.31, l'échec survient lorsque le fichier dépasse 1,2 To. Il s'agit de limites strictes propres à chaque version. Pour téléverser un fichier dépassant ces seuils, divisez-le en parties plus petites ou mettez à niveau vers une version offrant une limite supérieure.
Pour les versions antérieures à la 1.0.31, le téléversement d'un fichier fragmenté (sparse file) échoue et fait l'objet de nouvelles tentatives répétées. Un fichier fragmenté contient des blocs de données non contigus séparés par des zones vides. Mettez à niveau vers la version 1.0.31 ou ultérieure pour résoudre les échecs de téléversement liés à ce type de fichier.