Windows 2019 bloque l'accès invité non authentifié. Si le montage d'un partage SMB CSG échoue en raison d'une erreur de stratégie de sécurité liée à l'accès invité, activez le paramètre de stratégie de groupe Enable insecure guest logons pour rétablir l'accès.
Symptômes
Le mappage d'un lecteur réseau vers un partage SMB, par exemple \\172.16.0.110\cifs0617, échoue et affiche l'erreur suivante :
You can't access this shared folder because your organization's security policies block unauthenticated guest access. These policies help protect your PC from unsafe or malicious devices on the network.
Solution
Appuyez sur
Win+Rpour ouvrir la boîte de dialogue Run. Saisissezgpedit.mscet cliquez sur OK.Dans le volet de navigation de gauche de l'Local Group Policy Editor, accédez à Computer Configuration > Administrative Templates > Network > Lanman Workstation.
Sur la page Lanman Workstation, dans la section Setting, double-cliquez sur Enable insecure guest logons.
Dans la boîte de dialogue Enable insecure guest logons, sélectionnez Enabled et cliquez sur Apply.
Montez à nouveau le partage SMB.
Si le partage SMB reste inaccessible, redémarrez le client Windows pour vider le cache, puis montez à nouveau le partage.