edit-icon download-icon

Which version of MongoDB is supported?

Last Updated: Sep 11, 2017

ApsaraDB for MongoDB uses MongoDB 3.2.9 and must be accessed using a MongoDB driver later than version 3.0. You can go to the MongoDB website to download drivers in different programming languages.

Thank you! We've received your feedback.