edit-icon download-icon

Which version of Redis is compatible with ApsaraDB for Redis?

Last Updated: Jan 22, 2018

ApsaraDB for Redis is compatible with Redis version 3.2. For more information about the supported commands, see Supported Redis commands.

Thank you! We've received your feedback.