edit-icon download-icon

[Vulnerability notice] Remote command execution vulnerability in Joomla

Last Updated: Nov 16, 2017

Description

Joomla is a free and open-source content management system (CMS) for publishing web content.

Joomla was exposed to have poorly written code which allows hackers to directly run PHP code to break into the website. Joomla 3.4.5 and lower are impacted.

Fix

Upgrade Joomla to the latest version in the backend.

Note: To avoid data loss, make a backup before upgrading, or create a hard disk snapshot for ECS.

Thank you! We've received your feedback.