edit-icon download-icon

[Vulnerability notice] Variable overriding vulnerability in 08CMS

Last Updated: Nov 08, 2017

Description

A parameter in the ptool.php file of 08CMS is not initialized, making 08CMS vulnerable to malicious use. An attacker can construct a request to run a PHP command in a website.

Affected versions

08CMS versions earlier than v4.1

Fix

Get the latest version of 08CMS from the official website.

Thank you! We've received your feedback.