edit-icon download-icon

[Vulnerability notice] SSH weak password vulnerability

Last Updated: Nov 23, 2017

Description

SSH weak password vulnerability indicates that the password of the Linux system is too short or not complex enough, such as only containing numbers or letters.

Hackers may crack the weak password to log on to the system directly, reading or even modifying the website code.

Fix

Modify the password to increase its complexity, such as including uppercase and lowercase letters, numbers, and special characters.

Thank you! We've received your feedback.