edit-icon download-icon

[Vulnerability notice] Command execution vulnerability in vote module in phpCMS

Last Updated: Nov 17, 2017

Description

phpCMS is an open-source content management system, released under the GNU Public License, that excels in low system requirements, high performance, and flexibility.

The vote module of phpCMS has a security problem. This module may be exploited under certain conditions to run PHP commands.

Fix

Update phpCMS to the latest version from the official website.

Thank you! We've received your feedback.