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:What do I do if the error message "An authentication error has occurred. The Local Security Authority cannot be contacted" appears when I connect to a Windows instance by using Remote Desktop?

Last Updated:Mar 17, 2023

This topic describes how to resolve the following issue: The error message "An authentication error has occurred. The Local Security Authority cannot be contacted" appears when you connect to a Windows Elastic Compute Service (ECS) instance by using Remote Desktop.

Problem description

When you use Remote Desktop on your computer to connect to a Windows instance, the error message "An authentication error has occurred. The Local Security Authority cannot be contacted" appears.

Causes

The issue may occur because of the following reasons:

Solutions

Solution 1: Modify the Remote Desktop settings on the instance

  1. Connect to the Windows instance by using Virtual Network Computing (VNC).

    For more information, see Connect to a Windows instance by using a password.

  2. Right-click the image icon and select Run. In the Run dialog box, enter sysdm.cpl and click OK. The System Properties dialog box appears.

  3. Click the Remote tab. In the Remote Desktop section, select Allow remote connections to this computer. Then, click OK.

Solution 2: Modify the Remote Desktop session settings on the instance

  1. Connect to the Windows instance by using VNC.

    For more information, see Connect to a Windows instance by using a password.

  2. Right-click the image icon and select Run. In the Run dialog box, enter gpedit.msc to start Local Group Policy Editor.

  3. In the Local Group Policy Editor window, choose Computer Configuration > Administrative Templates > Windows Components > Remote Desktop Services > Remote Desktop Session Host > Security.

  4. In the Security directory, double-click Require use of specific security layer for remote (RDP) connections.

  5. In the dialog box that appears, select Enabled, set Security Layer to RDP, and then click OK.

  6. Run the following command to update Group Policy settings and apply the preceding configurations.

    1. Right-click the image icon and select Run. In the Run dialog box, enter cmd to start Command Prompt.

    2. Run the gpupdate command to update Group Policy settings.

  7. Connect to the instance again and make sure that the issue is resolved.

References

What do I do if I cannot connect to a Windows instance?