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Server Migration Center:What do I do if I receive an S9 error code indicating an error during the synchronization of data stored in a disk partition header?

Last Updated:Jan 10, 2025

This topic describes the cause of the "S9_* An error occurred in the data synchronization of the disk partition header." error message that is reported when you use Server Migration Center (SMC) to run a migration job. This topic also describes how to resolve the error.

Problem description

During an SMC migration job, the "S9_* An error occurred in the data synchronization of the disk partition header." error message is reported. The following S9_* error codes may be reported:

  • S9_F4

  • S9_F40

Cause

The error may occur during the synchronization of data blocks stored in a disk partition header due to the following causes:

  • S9_F4: The network over which the data in the disk partitions of the source server is synchronized at block level is disconnected.

  • S9_F40: The source server cannot access the IP address of the destination instance by using port 8703.

Solution

Resolve the error based on the error code.

  • S9_F4

    Check whether the network over which the source server accesses the IP address of the destination instance by using port 8703 is stable. Do not interrupt the network connection during a migration job. Retry the migration job when the network is stable.

  • S9_F40

    Check whether the source server can access the IP address of the destination instance by using port 8703.

    1. Check whether the security group of the destination instance allows inbound traffic from port 8703. If yes, check whether a security group rule forbids inbound traffic from port 8703.

      Note

      By default, an SMC migration job automatically associates a temporary security group with the destination instance to allow inbound traffic from port 8703.

    2. Check the local network configurations or intermediate network devices. For example, check whether the required IP address and port are blocked by the firewall or whether the proxy server forbids outbound traffic to the required IP address and port.

After the error is resolved, run the SMC client and retry the migration job. For more information, see Run the SMC client.