All Products
Search
Document Center

Server Migration Center:What do I do if I receive an S5 error code indicating an error in the system configurations of the destination disk?

Last Updated:Mar 04, 2024

This topic describes the cause of the "S5_* An error occurred in the configurations of the destination disk partition." error message that is reported when you use Server Migration Center (SMC) to run a migration job. This topic also describes how to resolve the error.

Problem description

During an SMC migration job, the "S5_* An error occurred in the configurations of the destination disk partition." error message is reported. The following S5_* error codes may be reported:

  • S5_204

  • S5_205

  • S5_206

  • S5_207

  • S5_U28

  • S5_U7

  • S5_U56

  • S5_U6

Cause

An error occurs when you specify the system configurations of the destination disk by using the SMC client of the source server. The following list describes the possible causes of different error codes:

  • S5_204: The GRand Unified Bootloader (GRUB) configurations generated by using GRUB 2 are invalid.

  • S5_205: An exception occurs when you install GRUB 2.

  • S5_206: An exception occurs when you install GRUB Legacy.

  • S5_207: The current version of GRUB cannot be installed.

  • S5_U28, S5_U7, S5_U56, and S5_U6:

    • An exception occurs on port 8080 that is used by the intermediate service of the destination instance.

    • The source server cannot access the IP address of the destination instance by using port 8080.

Solution

Resolve the error based on the error code.