This topic answers common questions about the bandwidth and traffic of elastic IP addresses (EIPs).
Is the bandwidth of an ECS instance affected after an EIP is attached to it?
Why does an FTP test of the public bandwidth not reach the purchased value?
Is the bandwidth purchased for an EIP shared among multiple tenants?
Is the bandwidth of an ECS instance affected after an EIP is attached to it?
The peak bandwidth of an ECS instance is limited by its instance type and the peak bandwidth of the EIP. For more information about ECS instance types, see Instance families with local SSDs (i series).
Why does an FTP test of my public bandwidth not reach the purchased value?
The speed of file uploads and downloads that use FTP does not reflect the actual bandwidth. This is because:
FTP software has its own rate limits.
File uploads and downloads are affected by disk read and write speeds. You can use the Iperf tool to verify the actual bandwidth.
What should I do if a "traffic limit exceeded" error occurs when I change the resource group of an EIP?
The API call for adding resources to a resource group in batches is limited to 60 requests per minute. If the number of requests exceeds 60, a 'traffic limit exceeded' error occurs.
Is the bandwidth purchased for an EIP shared among multiple tenants?
In a single region, the following rules apply to peak bandwidth:
The bandwidth that you purchase for an EIP is exclusive to that EIP instance and your account if the total peak bandwidth of all pay-by-traffic EIPs in a region is no more than 5 Gbps, and the total peak bandwidth of all pay-by-bandwidth EIPs is no more than 50 Gbps.
If the total peak bandwidth of pay-by-traffic EIPs exceeds 5 Gbps or the total peak bandwidth of pay-by-bandwidth EIPs exceeds 50 Gbps, the peak bandwidth is not a guaranteed service commitment. It serves only as a reference value and an upper limit. The peak bandwidth may be limited when resource contention occurs. For more information, see Limits.