All Products
Search
Document Center

Alibaba Mail:Methods for Handling Email Reception Issues due to Full Storage Space

Last Updated:Mar 05, 2024

Description

The sender fails to send an email to the Alibaba Mail user through the three-party client, and the sender informs you that your mailbox space is full.

For example, when you use the Outlook client to send an email to the Alibaba Mail user, the following error message is displayed:

User's disk quota exceeded.
552  mailbox is full.
receiptor's mailbox is full(#5.5.4)
Quota exceed the hard limit for user

When using Alibaba Mail, the recipient space may be full during email exchanges between users in different domains. If the above key information exists in the bounce message, the recipient can also use the following methods to troubleshoot.

Cause

Unable to receive mail because the Alibaba Mail space is full.

Solution

When the capacity of Alibaba Mail is used up, please follow these steps:

1. Check the capacity and use condition.

Log on to the Webmail, click the profile picture in the upper right corner to view the mailbox capacity usage.

image

2. Logon to the web Alibaba Mail as the postmaster mailbox administrator. In the left-side navigation pane, choose DEPTs & > Employee Accounts to view the usage of the allocated capacity of the account.

image

If the usage capacity is full, refer to the following methods for handling:

  • Method 1: Clean up historical emails.

Download and save historical emails to a local directory by the third-party email client, and clean up corresponding mails.

  • Method 2: Upgrade the Alibaba Mail edition.

Note

The capacity of Alibaba Mail Standard Edition is 100GB and Advanced Edition is 1TB.