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Alibaba Mail:The Common Errors Received While Sending Emails from Webmail

Last Updated:Nov 29, 2024

This topic describes common errors that occur when you send emails from the Alibaba Mail web page.

Details

1. The domain name of the recipient does not exist.

Problem Description

After entering the recipient's email account, an orange exclamation mark appears, and moving the mouse over the account will prompt that The domain name of the address may not exist. Click the icon to modify.

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Cause

The domain name that follows @ does not exist.

Solution

Please change it to the correct receiving email account.

2. The recipient address does not exist.

Problem Description

When sending the email through the Webmail, the message The specified recipient address does not exist. (Error Code: 80003) is prompted.

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Cause

  • The email address you entered is the same as the normal address suffix, but the account name (prefix) is a non-existent account.

  • The domain name of the sending and receiving email account is different. The recipient used to use Alibaba Mail, but now has changed to another non-Alibaba Mail email service

  • The email account is frozen.

Solution

  • Please change to the correct account name and resend the email.

  • After confirming that the recipient account is correct, please inform the recipient to change its existing mailbox service to another domain name by referring to Change the Domain Name of Alibaba Mail in time, unbind the current domain name from the Alibaba Mail system, and then retry sending.

  • Enable the frozen email account please refer to What to Do If Employee Account is Blocked or Frozen?

3. The recipient has an incorrect address.

Problem Description

After entering the recipient's email account number, a red exclamation mark appears, and moving the mouse over the account will prompt The address format is incorrect. Click the icon to modify.

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Cause

There is a problem with the recipient address format.

Solution

Please confirm whether the recipient address is correct and change it to the correct receiving email account.

4. The sender address is invalid.

Problem Description

When sending the email through the Webmail, an error shows that The specified sender address is invalid. (Error Code: 80003) is prompted.

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Solution

Bounce Notification: The specified sender address is invalid

5. Logon Failure

Problem Description

An error shows that Sorry, an unknown error may have occurred. Please try to refresh the page after 5 minutes. Or contact your company's email administrator when using Webmail.

Cause

The general reason is that the browser is logged into another account, causing the current page to be logged out.

Solution

Please re-login the account you need to use. If you need to use two accounts, please log in again in the incognito window. Take Chrome as an example:

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6. The account is blocked or the sending frequency is too high.

Problem Description

Failed to send the email and received a notification shows that You have been sending emails too frequently, or an unknown error occurred. Please try again later.

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Cause

1. The account is suspected of being stolen and sending spam and other reasons.

2. A large number of emails are sent, resulting in exceeds the frequency.

Solution

What to Do If Employee Account is Blocked or Frozen?

Bounce Notification: too frequently sending