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Cloud Backup:What can I do if a backup client for ECS fails to be started?

Last Updated:Sep 21, 2023

If a backup client for Elastic Compute Service (ECS) fails to be started, the probable cause is that antivirus software is installed on an ECS instance. We recommend that you stop running the antivirus software and reinstall the backup client.

Symptoms

When you install a backup client on an ECS instance, the following message appears: "Initialization Failed".

Causes

An antivirus software is installed on an ECS instance.

Solutions

  1. Stop running the antivirus software.
    1. Log on to the ECS instance.
      For information about how to log on to an ECS instance, see Guidelines on ECS connection.
    2. Check whether antivirus software is installed on the ECS instance.
    3. Stop running the antivirus software.
  2. Uninstall and reinstall the backup client for ECS.
    1. Log on to the Cloud Backup console.

    2. In the left-side navigation pane, choose Backup > ECS File Backup.
    3. In the top navigation bar, select a region.
    4. On the ECS File Backup page, click Old Version or New Version.
    1. Find the ECS instance for which you want to uninstall and reinstall the backup client, and choose More > Uninstall Client in the Actions column.
    2. In the dialog box that appears, click OK.
      The status of the backup client changes to Uninstalling.
    3. After the backup client is uninstalled, find the ECS instance and choose More > Reinstall Client in the Actions column.
      The status of the client changes to Installing. After the client is installed, the status changes to Activated.
      Note If the issue persists, you can submit a ticket.