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WUYING Workspace:FAQ about networks

Last Updated:Mar 19, 2024

This topic provides answers to some commonly asked questions about networks in WUYING Workspace (Pro Edition).

Can I use IPsec-VPN to connect on-premises data centers to WUYING Workspace (Pro Edition)?

Yes. In addition to IPsec-VPN, you can access WUYING Workspace (Pro Edition) by using SSL-VPN, Smart Access Gateway (SAG), or Express Connect from an on-premises data center. For more information, see Access over an enterprise private network.

What do I do if a cloud computer cannot access the Internet?

Problem description

A cloud computer cannot access the Internet.

Possible cause 1

Internet access is not enabled for the cloud computer.

Solution 1

Enable Internet access for the cloud computer and associate a premium bandwidth plan with the office network in which the cloud computer resides. For more information, see Manage Internet access.

Possible cause 2

If the office network is already associated with a premium bandwidth plan and the issue occurs, Internet access is not enabled for the cloud computer.

Solution 2

To enable Internet access for the office network in which the cloud computer resides, perform the following steps:

  1. Log on to the WUYING Workspace (Pro Edition) console.

  2. In the left-side navigation pane, choose Network & Storage > Office Network (Formerly Workspace).

  3. On the Office Network (Formerly Workspace) page, find the office network and choose one of the following methods to go to the details page of the office network:

    • Click Modify in the Actions column.

    • Click the ID of the office network in the Office Network Name/ID column.

  4. In the Bandwidth section on the details page, set the Internet Access parameter to Allow all cloud computers to access the Internet. You can configure a list of cloud computers that are not allowed to access the Internet.

How do I adjust the peak bandwidth of a premium bandwidth plan?

If you want to adjust the peak bandwidth of a premium bandwidth plan, perform the following steps:

  1. Log on to the WUYING Workspace (Pro Edition) console.

  2. In the left-side navigation pane, choose Network & Storage > Premium Bandwidth Plan.

  3. In the upper-left corner of the top navigation bar, select a region.

  4. On the Premium Bandwidth Plan page, find the desired plan, click the ⋮ icon in the Actions column, and then select Modify.

  5. In the panel that appears, adjust the peak bandwidth in the Bandwidth section and click Confirm.

Can I enable Internet access for office networks in the China (Hong Kong) region or regions outside China?

Yes. You can purchase premium bandwidth plans from the International site (alibabacloud.com) in the China (Hong Kong) region or regions outside China. However, you cannot purchase premium bandwidth plans from the China site (aliyun.com) in the China (Hong Kong) region or regions outside China. If office networks cannot be associated with premium bandwidth plans and cloud computers in the office networks need to access the Internet, we recommend that you use Cloud Enterprise Network (CEN) to connect to a virtual private network (VPC) and create a NAT gateway or proxy.

Why am I unable to ping a cloud computer from a public endpoint?

By default, a cloud computer denies all inbound traffic and allow all outbound traffic. If you ping a cloud computer from a public endpoint, inbound traffic is generated and denied by the cloud computer. For more information, see the "Comparison between WUYING Workspace (Pro Edition) and ECS" section of the What is WUYING Workspace (Pro Edition)? topic.

Why am I unable to access a cloud computer after I enable a firewall?

If you enable a firewall, specific ports are closed when you access a cloud computer. Then, you cannot log on to a WUYING client and connect to the cloud computer. In this case, you must open or connect to the ports to ensure that your business can run as expected. For more information, see Port overview.