All Products
Search
Document Center

Alibaba Mail:Login Prompt: Your account has been frozen or canceled

Last Updated:May 08, 2024

Problem Description

If the Alibaba Mail account is frozen, the following two issues may occur.

Note

The problem phenomenon may be inconsistent for different clients.

1. When logging in to the Alibaba Mail through the Webmail, you will be prompted that Your account has been frozen or canceled, please contact the email administrator.

image

2. When using the Webmail or email client, it was originally logged in and was suddenly forced to quit.

Cause

The Alibaba Mail account has been set to the frozen state by the administrator, so you cannot log on or send and receive emails.

Solution

1. Use the postmaster account to log on to the domain management page. Choose DEPTs & Users> Employee Accounts.

2. Select the account that you want to manage and select Enable under Action.

image