Since March 1, 2021, Alibaba Cloud no longer provides updates and maintenance for ApsaraDB RDS instances that run MySQL 5.5. Only technical support is provided. If your RDS instance runs MySQL 5.5, we recommend that you upgrade the instance to a later MySQL version at your earliest opportunity.

Effective date

March 1, 2021

Reason

The open source MySQL community no longer provides updates and maintenance for MySQL 5.5.

Impact

We recommend that you purchase RDS instances that run MySQL 5.5. You can also continue using your existing RDS instances that run MySQL 5.5. For example, you can renew these existing RDS instances or upgrade their MySQL versions. However, Alibaba Cloud no longer provides updates and maintenance for the minor engine versions of MySQL 5.5. Only technical support is provided.

Suggestions

If your RDS instance runs MySQL 5.5, we recommend that you upgrade the instance to MySQL 5.6 or later. This allows you to avoid the known vulnerabilities and issues that may occur in MySQL 5.5. The following two upgrade paths are provided: