All Products
Search
Document Center

Failed to add the DingTalk notification method in the DMS console.

Last Updated: Aug 20, 2021

Issue

On the user management page of the DMS console, the following error is reported when you select DingTalk notification methods and enter a mobile phone number.

Add failed! add dingding user account failure: add dingding user account failure: the user needs his consent to add, and has sent an invitation to the other party.

Cause

DMS will verify the validity of the DingTalk account, while the DingTalk security settings default team add needs to confirm.

Solutions

You can refer to any of the following methods:

  • PC side:
    Log in to the DingTalk number and you will receive a team invitation. You can click agree directly and then add the DingTalk the notification method again in the DMS console.
  • Mobile end:
    Log on to the DingTalk number, turn on DingTalk settings, and then click privacy, uncheck team needs to verify when adding me, and then re-add DingTalk notification method in DMS console.

References

Applicable scope

  • Data Management (DMS)