Description
If you use the POP3/SMTP protocol to configure the Alibaba Mail account when using the email client, and the email in the inbox in Webmail is deleted after receiving emails in the client.
Cause
The possible causes of the email being deleted are as follows:
Leave a copy of messages on the server is not selected.
The option of Leave a copy of messages on the server is ticked but forget to untick the option Remove from server after xx days.
Solution
The backend of the Alibaba Mail server will not automatically delete the email in the mailbox. The mail in the inbox on the Webmail is not deleted through the login on the Webmail, resulting in mail loss. In this case, you need to check based on different clients:
Foxmail Client
1. Open Foxmail, click Account Settings-- Account.

2. Click Server. In the Local Backup section, select Keep and click OK to save the change.

Outlook Client
1. Open Outlook and choose File-- Account Settings.
2. On the E-mail Accounts tab, double-click the email address that you want to modify.

3. In the Change Account page, click More Settings.

4. Select Advanced, select Keep email copy on server, cancel the deletion from server after how many days, and then click OK.

Applicable Scope
Alibaba Mail