This topic describes how to install EventBridge SDK for Python.

Prepare the environment

  • Prerequisites
    Python 3.4 or later is installed. For more information, see Install Python.
    Note The pip tool is included in Python 3.4 or later by default.
  • Check the Python version

    Run the python -V command to check the Python version.

Install the SDK

  1. Run the following command to install SDK for Python:
    pip install alibabacloud_eventbridge
  2. Run the following command to install the output library for Python:
    pip install alibabacloud_tea_console