This topic explains why Ethernet connection failures occur and offers solutions.

Symptoms

The Ethernet port is not connected.

Causes

  • The Smart Access Gateway (SAG) device or the neighbor device is not powered on, or the cable are not correctly connected.
  • The twisted pair cable or optical fiber is too long, or the cable attenuation is too high.
  • The port, port module, SAG device, or neighbor device is faulty.

Solutions

  1. Check whether both the SAG and neighbor devices are powered on and whether the cable and port module are correctly connected.
  2. Check whether the cable or port module of both devices is faulty.
    If the SAG and neighbor devices are connected through a twisted pair cable, check the items described in the following table.
    Check item Criteria Solution
    Use a tester to test whether the twisted pair cable is faulty. The tester shows that the twisted pair cable is working as expected. If the twisted pair cable is faulty, replace it.
    Measure whether the length of the twisted pair cable meets the requirement. The length of the twisted pair cable must be less than 100 meters.
    Note 10/100/1000 Mbit/s electrical ports use RJ45 connectors. Category 5 or later cables support a maximum transmission distance of 100 meters.
    If the length of the twisted pair cable is more than 100 meters, choose one of the following solutions:
    • Shorten the distance between the SAG and neighbor devices to shorten the length of the twisted pair cable.
    • If you cannot change the distance, you can use a repeater, hub, or switch to connect the SAG and neighbor devices in series.
    Check whether you are using the correct type of twisted pair cable. Twisted pair cables are classified into two types: crossover and straight-through cables.
    A straight-through cable is used to connect Ethernet ports of the following devices:
    • A router and a hub.
    • A router and an Ethernet switch.
    • A computer and an Ethernet switch.
    • A computer and a hub.
    A crossover cable is used to connect Ethernet ports of the following devices:
    • Two routers.
    • A router and a computer.
    • Two hubs.
    • A hub and a switch.
    • Two switches.
    • Two computers.
    Use the correct type of twisted pair cable.
    If the SAG and neighbor devices are connected through an optical fiber, check the items described in the following table.
    Check item Criteria Solution
    Check whether the optical module matches the optical fiber. Check whether the optical module matches the optical fiber based on the following descriptions.
    • A multi-mode optical fiber works with a multi-mode optical module.
    • A single-mode optical fiber only works with a single-mode optical module, and does not work with a multi-mode optical module. A single-mode optical fiber is typically yellow, whereas a multi-mode optical fiber is typically orange.
    • The wavelength of two connected optical modules must be the same.
    Use an optical module and optical fiber that match each other.
    Check whether the length of the optical fiber falls into the transmission distance range supported by the optical module. The length of the optical fiber must be less than the transmission distance supported by the optical module. Shorten the length of the optical fiber or use an optical module that supports a longer transmission distance.
    Use a tester to test whether the signal attenuation falls into the allowed range. The range of optical signal attenuation. If the attenuation exceeds the allowed range, replace the optical fiber. If the issue persists after you replace the optical fiber, shorten the length of the optical fiber.
    Use a tester or physical loopback testing to check whether the cable is faulty. When you use a tester, the result shows that the cable is working as expected.

    To perform physical loopback testing, connect both ends of the cable to the same optical module. If the port is enabled, the cable is functioning.

    If the cable is faulty, replace it. If the issue persists after you replace the cable, replace the optical module.
  3. Check whether the SAG or neighbor device is faulty.