This topic explains why you cannot ping an Elastic Compute Service (ECS) instance
through an SAG-1000 device and provides solutions.
Symptoms
A local terminal cannot connect to Alibaba Cloud. For example, you fail to ping from
an SAG device an ECS instance that is associated with the same CEN instance as the
SAG device.
Causes
- The connection between the local terminal and the SAG-1000 device is faulty.
- The VPN tunnel between the SAG-1000 device and Alibaba Cloud is faulty.
- The target ECS instance is faulty.
- The Internet service provider (ISP) network is faulty.
Solutions
- Log on to the Smart Access Gateway (SAG) console.
- Click the ID of the target SAG instance, check whether the status is Ready.
- Log on to the switch console to check the connectivity between the SAG-1000 device
and the switch.
- Check the status of the current ECS instance. Ping the ECS instances deployed in other
Virtual Private Cloud (VPC) networks or configure Elastic IP addresses for the target
ECS instances in the Alibaba Cloud console.
- If you can ping other ECS instances, the current ECS instance is faulty. Handle the
faults of the current ECS instance.
- If you cannot ping other ECS instances, go to step 5.
- Ping other public websites through the current Internet service provider (ISP) network.
If you cannot ping other public websites, check whether the ISP network is functioning.