This topic explains why a Smart Access Gateway (SAG) device is disconnected from Alibaba Cloud and provides solutions.

Symptoms

In the SAG console, the status of an SAG device is Disconnected.

Causes

  • The SAG device is faulty.
  • The SAG device fails to connect to Alibaba Cloud.

Solutions

  1. Ping other publicly accessible websites through the current Internet service provider (ISP) network to check whether the ISP network is functional.
    • If the ISP network malfunctions, contact the ISP.
    • If the ISP network is working as expected, go to Step 2.
  2. Check whether the SAG device is powered on.
    • Check whether the power indicator light is green.
    • Check whether the green light of the connected port is on.
  3. Log on to the switch console to check the connectivity between the SAG device and the switch.
    • If static routes are used by the SAG-1000 device and the switch, ping the IP address of each port of the SAG-1000 device through the switch. If the IP address of a port is unreachable, refer to Handle connection failures between an SAG device and a switch to troubleshoot the issues.
    • If the SAG device is deployed in standalone mode, check whether the second and third indicator lights on the right of the SAG device are yellow or continuously flashing.
      • If the second indicator light is yellow or continuously flashing, the SAG device is faulty. submit a ticket.
      • If the third indicator light is yellow or continuously flashing, the VPN tunnel between the SAG device and Alibaba Cloud is unavailable. submit a ticket.

      For more information about indicator lights, see Device indicator lights.

  4. Check whether the software installed on the SAG device has errors. If so, restart the SAG device.