This topic describes the possible causes of optical module faults and provides solutions.

Symptoms

After an optical module is inserted into a Smart Access Gateway (SAG) device, the indicator does not turn green.

Causes

The optical module is incompatible with the SAG device or damaged.

For more information about the optical module models supported by SAG devices, see Optical module models.
Note Only SAG-1000 devices support optical modules.

Solutions

  1. Universal multi-mode optical modules emit visible light that indicates the status of the module. However, do not look directly at the light. The red laser light on the left side of the optical module indicates that the module is working as expected.

    A single-mode optical module emits invisible light. You can use a jumper to connect the transmitter port and the receiver port. If the indicator light turns green, the module is working as expected.

  2. If the issue persists, check whether the optical module is compatible with the SAG device.