Symptoms
The SYS and RUN indicator lights of a Smart Access Gateway (SAG) device are off.
Causes
- The power switch of the SAG device is not turned on.
- The power cable is not firmly connected.
- The power supply is faulty.
- The power adapter is faulty.
Solutions
- Check whether the power switch is on.
- Check whether the power cable is firmly connected.
- Check whether the power supply is faulty.
Connect the current power adapter to a functioning power supply. If the SAG device is powered on, the current power supply is faulty.
- Check whether the power adapter is faulty.
Connect a functioning power adapter to the current power supply. If the SAG device is powered on, the current power adapter is faulty.