Problem description

The "0x80240017 104 (Patch Not Applicable)" error may be returned when you fix Windows vulnerabilities if no pre-patch is installed.

Solution

You must install the following pre-patches before installing patches: KB4490628 and KB4474419. You can search for the pre-patches in Security Center by their patch number. We recommend that you install pre-patches in ascending order of KB numbers based on the prompt displayed on the vulnerability details page in the Security Center console.