The emergency vulnerability feature of Security Center displays the latest important vulnerabilities and allows you to check whether your assets are affected by these vulnerabilities.

If emergency vulnerabilities are displayed on the page after you choose Vulnerabilities > Emergency in the console, it indicates that Security Center has added these latest important vulnerabilities exposed on the network to the vulnerability library and has the ability to detect these vulnerabilities. You must click Check Now to check whether these vulnerabilities exist within your assets. If the check result shows that a vulnerability exists, you can fix this vulnerability based on the suggestions on the vulnerability details page.

For more information, see Emergency vulnerabilities.