All Products
Search
Document Center

Installation

Last Updated: Feb 11, 2020

This topic describes how to install the Operation Orchestration Service (OOS) SDK for Go.

Environment requirements

Go 1.10 or later is required.

Installation

The OOS SDK for Go is integrated into the Alibaba Cloud SDK for Go.
Run the following command to install the Alibaba Cloud SDK for Go:

  1. go get -u github.com/aliyun/alibaba-cloud-sdk-go/sdk