Hello, when I try to install Wordpress I get version error:Your server is running PHP version 5.5.30 but WordPress 5.2.4 requires at least 5...
Full text
Reply(4) Jan 16, 2020 20:53 PM  from Board - Web Hosting
Expression
kcloudYou can submit a support ticket and the support engineer will look into it. You can submit a ticket from the console. In the top-right corne...(Jan 21, 2020 22:46 PM)
DeividasIs it possible to get a refund for false advertisement, because Web Hosting page stating (at second point) that supports Wordpress, but tech...(Jan 21, 2020 15:54 PM)
afzaalvirgoboyI highly recommend using Simple Application Server product instead of hardcoded and hardwired solutions. You will need to configure a thing ...(Jan 18, 2020 1:16 AM)
kcloudAs of now, latest version is 5.5.30 https://www.alibabacloud.com/help/doc-detail/42944.htm I would suggest to upvote the following suggesti...(Jan 17, 2020 0:40 AM)