amanK
Intern
Intern
  • UID10656
  • Fans0
  • Follows0
  • Posts1
Reads:630Replies:1

You cannot update because WordPress 5.6 requires PHP version 5.6.20 or higher. You are running versi

Created#
More Posted time:Dec 26, 2020 6:05 AM
You cannot update because WordPress 5.6 requires PHP version 5.6.20 or higher. You are running version 5.4.45.



Please Help Me to Upgrade My Php Version


Cloudy
Administrator
Administrator
  • UID63
  • Fans24
  • Follows1
  • Posts186
1st Reply#
Posted time:Dec 28, 2020 16:22 PM
Dear amanK,
You could create a ticket in your Alibaba Cloud console and our postsales team will help you with that. Here's the link:
https://www.alibabacloud.com/help/doc-detail/47605.htm
Thank you.
Guest