• UID7682
  • Fans0
  • Follows0
  • Posts1

[products]Can not connect VNC [ECS]

More Posted time:Jul 13, 2019 2:09 AM
Im sorry I cant use English well and it is my first time for asking.
I bought an ECS instance. And I started my server.
I tried to connect the server by using VNC. But I can NOT connect the server.
VNC said : An error occurred while verifying the authorization.
I also tried to connect by win10 bash ssh and cant connect
bash said : .Permission denied, please try again.
Please tell me a solusion!

Latest likes:


  • UID7716
  • Fans0
  • Follows0
  • Posts1
1st Reply#
Posted time:Jul 18, 2019 22:21 PM
Regarding the "An error occurred while verifying the authorization." error, are you using the VNC inside the ECS Console in the website?
If so, please note that the VNC password is NOT the same as your ssh password. It is just for the VNC connection use.  If you don't know the VNC password (which is very common), just click the "Modify VNC Password" on the right and set a new password (exactly 6-digit long), then you can use this password to connect on VNC.

Regarding the "Permission denied" issue of ssh, are you using the SSH on default port 22? By default, ECS only open port 22 & 3389 and denies all other ports. If you would like to open other ports, you need to modify the Security Group rule. See below link for reference:

There may be other reasons for ssh connection denial. You may need to check whether you system firewall (both local and remote) allows such connection.

  • UID7687
  • Fans0
  • Follows0
  • Posts12
2nd Reply#
Posted time:Jul 14, 2019 11:40 AM
Can you expain the problem in more details?

Assistant Engineer
Assistant Engineer
  • UID5629
  • Fans6
  • Follows2
  • Posts47
3rd Reply#
Posted time:Jul 13, 2019 16:14 PM
Hi Yuto! Which operating system are you using in your ECS? I can maybe help you!