piers18
Intern
Intern
  • UID5151
  • Fans0
  • Follows0
  • Posts4
Reads:373Replies:5

[Forum Admin]Slow console

Created#
More Posted time:Apr 25, 2018 21:52 PM
I'm in London, UK and find the Alibaba Cloud console really slow (like it takes over 30 seconds to load a screen) - does anyone else have this problem?

ukbob
Intern
Intern
  • UID5260
  • Fans0
  • Follows0
  • Posts5
1st Reply#
Posted time:Apr 25, 2018 22:07 PM
I've not had that problem and I use the console a lot.   Is it all the screens of the console, or just specific ones?  Do those specific ones have lots of data that needs to be loaded, such as hundreds of server instances?

What about accessing other parts of the Alibaba Cloud site, such as the forum or the help pages?   And what about other websites, especially those in China?

Also, which hosting region are you using?   Frankfurt, or something further away?  Each location has its own console so if you're hosting in China or Sydney then your console is hosted further away.

chfw
Intern
Intern
  • UID5523
  • Fans0
  • Follows0
  • Posts3
2nd Reply#
Posted time:Apr 26, 2018 4:57 AM
Hei, I am in Berkshire and had the same problem with the console inside the browser. My solution is to connect to it using ssh. What you do is:

1) update root password from the management console
2) ssh root@your_api
3) type in your new password

the caveat is: you have to restart your instance.

BrianBae
Intern
Intern
  • UID5909
  • Fans0
  • Follows0
  • Posts37
3rd Reply#
Posted time:Jul 10, 2018 1:35 AM
I had a similar problem on first connection via VNC.

Please connect via true ssh client like a putty.

VNC mode just shows graphics mode.

You just install putty and connect ssh, You will get speed.

Ranjithkumar
Intern
Intern
  • UID5737
  • Fans1
  • Follows0
  • Posts32
4Floor#
Posted time:Jul 13, 2018 20:03 PM
Hey hi, It may be slow based on your configuration of ECS instance also. Comparatively using of SSH tools to access the instance is better than VNC

JohnHanley
Assistant Engineer
Assistant Engineer
  • UID5606
  • Fans1
  • Follows1
  • Posts53
5Floor#
Posted time:Jul 13, 2018 23:57 PM
Yes, I have seen this problem from Seattle, WA.

The problem was caused (for me) by Symantec Antivirus software. For some reason Symantec considers the alibabacloud.com domain name dangerous. When I removed Symantec the problem with slow page loads and blocked pages went away. I also had the same problem trying to download and use the Alibaba Cloud software tools (example the function compute command line fcli.exe). Symantec interfered with that program also.
Guest